1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

how to enable coolbits on geforce3 ti 200-xp home-52.16?

Discussion in 'Nvidia' started by Joe Schmoe, Oct 26, 2003.

  1. Joe Schmoe

    Joe Schmoe Guest

    i wasn't able to get them to work with whql 45.23.

    and wish to remove gainward expertool and replace with nvidia tool but the
    expertool allows overclocking and wasn't able to overclock any other way.

    thanx,
    js
     
    Joe Schmoe, Oct 26, 2003
    #1
    1. Advertisements

  2. Joe Schmoe

    Dirk Pajonk Guest

    Use NVHardwarepage!
     
    Dirk Pajonk, Oct 26, 2003
    #2
    1. Advertisements

  3. Joe Schmoe

    Joe Schmoe Guest

    dirk,
    what and where is that?

    thanx
     
    Joe Schmoe, Oct 26, 2003
    #3
  4. Joe Schmoe

    Joe Schmoe Guest

    when i use coolbits on 45.23's i only am allowed to increase to 100 on both
    core and memory.
    default settings on my gainward ti 200 is 175/225 i think.
    gainwards experttool allows me to got to 200/250.

    so what is wrong here?

    thanx
     
    Joe Schmoe, Oct 26, 2003
    #4
  5. Joe Schmoe

    phobos Guest

    In the registry:

    HKEY_LOCAL_MACHINE\Software\Nvidia Corporation\Global\NVTweak\

    new dword

    name: coolbits
    value: ff (to enable everything)
     
    phobos, Oct 27, 2003
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.