1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

How to force resolution (make 9700 keep its resolution at startup)

Discussion in 'ATI' started by Thomas Gunnarsrud, Sep 12, 2003.

  1. Hi!

    I have a problem.. My monitor cable somtimes have a bad connection and I
    think that is why some times when I start up WinXP the resolution is set to
    640x480x8bit.

    So, how can I force this damn thing to always keep its set resolution at
    1024x768x32 regardless of what it senses of connected or not connected
    monitors?? A little frustrating to change this almost every time.

    Any suggestions how this can be done? My old GF mx never did this. Btw, the
    monitor cable is not with a plug at the monitor side and not so easily
    changed. And the montior will be dumped for a LCD in a few months anyway...

    Thanks for your help!
     
    Thomas Gunnarsrud, Sep 12, 2003
    #1
    1. Advertisements

  2. Thomas Gunnarsrud

    Bob Knowlden Guest

    I believe that you can do this by turning off DDC, if you have the ATI
    control panel installed.

    Go to the Display control panel, Settings tab, Advanced button, Display tab.
    Click on the monitor you're using, and uncheck the "Use DDC information"
    tab. I hope that similar settings will be available in non-US versions of
    the control panel, if that's what you're using.

    The risk with this is that you will not be limited to choosing only settings
    that the monitor will support. Some older monitors can be damaged by being
    run out-of-range, but newer ones protect themselves from that. (It would be
    useful to recall how to boot into Safe Mode to reset the resolution/referesh
    rate, should you make a mistake.)

    HTH.

    Bob Knowlden

    Spam dodger may be in use. Replace nkbob with bobkn.
     
    Bob Knowlden, Sep 13, 2003
    #2
    1. Advertisements

  3. Forgot to mention that my monitor doesn't support DDC. So I think the
    problem is as if you don't turn the monitor on before you boot - the card
    doesn't sense that there is a monitor connected and starts up in a "safe"
    low resolution. I've innstalled the control panel and looked over all
    settings but can't find anything that should help this problem.

    Thomas
     
    Thomas Gunnarsrud, Sep 13, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.