How To Resume Hibernate On Replaced Motherboard With Windows Xp Installed

Discussion in 'Motherboard General Discussion' started by jmlthr, Aug 14, 2008.

  1. jmlthr

    jmlthr

    Joined:
    Aug 14, 2008
    Messages:
    1
    Likes Received:
    0
    :rolleyes: I replaced my motherboard. Previous was Intel now it is VIA. My previously Windows XP installation on Intel board with Intel videos drivers hibernated correctly on new board but did not resume. I installed correct video driver for VIA board. At resuming Windows it gives following message.
    “The system could not be restarted from its previous location because the restoration image is corrupt. Delete restoration data and proceed to system boot menu.”
    All methods failed to correct this problem. No website over internet provides any solution to this problem! Please help.
     
    jmlthr, Aug 14, 2008
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Marc
    Replies:
    0
    Views:
    550
  2. MikeBomb
    Replies:
    0
    Views:
    882
    MikeBomb
    Sep 5, 2005
  3. Kamal
    Replies:
    3
    Views:
    1,411
    Kamal
    Jun 13, 2004
  4. John
    Replies:
    1
    Views:
    449
    M.I.5¾
    Aug 21, 2006
  5. Andy Louie
    Replies:
    1
    Views:
    1,051
  6. Luis101

    Do I need 64bit Win XP for a dual core 64 bit CPU?

    Luis101, Jan 5, 2007, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    394
    Luis101
    Jan 5, 2007
  7. Paul
    Replies:
    3
    Views:
    982
    BillW50
    Aug 29, 2008
  8. zoizoi

    Satellite Pro A120-189 XP OS BIOS not showing

    zoizoi, Sep 16, 2008, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    535
    zoizoi
    Sep 16, 2008
Loading...