How to set boot order in Sabertooth X79

Discussion in 'Asus' started by Cyborg-HAF, Jul 15, 2013.

  1. Cyborg-HAF

    Cyborg-HAF Guest

    I have a Asus Sabertooth X79 motherboard in my current
    homebuilt system, and have two Western Digital 2TB Black harddrives
    with one used to boot my Windows 7 64-bit. When I do a cold boot the
    bios boots the wrong drive and fails to boot, and I have to get into
    the bios to make a temporay boot order for the P1 patiton on the
    proper drive but this change is not saved; the bios just boots
    directly in my Windows with no opportunity to save the proper setting.
    I've looked through the whole bios checking all pages for the boot
    order other the Ezy Mode setting to set my optical drive before the
    harddrive, but it doesn't let me set which disk comes up when the
    drive is listed, and Boot page in the Advanced has no setting for
    drive order. The motherboard paper manual has no mention of it either
    and I couldn't find any info on Asus website either. Even a restart
    of Windows runs into the same issue.
    Cyborg-HAF, Jul 15, 2013
    1. Advertisements

  2. Cyborg-HAF

    Paul Guest

    I see at least the latest manual, the screenshots are now readable.
    The early version of that manual, each screenshot was a blur. It's
    a good thing I checked for an update to the manual.

    Try page 92 (3-30), look at "Hard Drive BBS Priorities". There is
    no explanation section in the manual (as you'd expect). So
    you'll "just have to wing it", as they say in China when they
    write these manuals. It could be a means of setting boot
    priority of hard drives, but who really knows.

    Paul, Jul 15, 2013
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.