1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

how to stop wireless network connection pop-up

Discussion in 'Laptops' started by Anthony B D, Dec 24, 2007.

  1. Anthony B D

    Anthony B D Guest

    I am using the ThinkPad X61 Vista Home Basic with wireless build in.
    Daily and sometimes even hourly, I get this pop-up:

    Computer Connected to Your Personal Wireless Network
    The table below list the computer now connected to your personal wireless
    network. Select any computer with a click of your mouse, then, click Trust
    or Do Not Trust, depending on whether or not you want to let that computer
    connect with yours.

    Can I switch off this pop-up and ignore who is getting on or off this office
    network?
     
    Anthony B D, Dec 24, 2007
    #1
    1. Advertisements

  2. Anthony B D

    Ben Myers Guest

    Worst case, you can simply disable the wireless adapter via Device Manager or
    Network Connections. Best case is that the software to manage the wifi adapter
    has a check box or similar to shut it off. Finally, the system CMOS setup out
    to have an option to disable, but this is pretty cumbersome... Ben Myers
     
    Ben Myers, Dec 24, 2007
    #2
    1. Advertisements

  3. Anthony B D

    Fred Guest

    My cheap D-Link has a check box when I right-click on the wireless icon in
    systray. maybe yoo doo too?
     
    Fred, Dec 25, 2007
    #3
  4. Anthony B D

    Anthony B Guest

    No check to stop this pop-up, but do not want to turn the wireless
    connection off.
     
    Anthony B, Dec 25, 2007
    #4
  5. Anthony B D

    Woody Guest

    Sounds more like your firewall settings. That is probably where the message
    is coming from.
     
    Woody, Dec 26, 2007
    #5
  6. Anthony B D

    Quaoar Guest

    This popup has nothing to do with YOUR wireless, but has Everything to
    do with the computers on your network trying to catalog your drives and
    files. I frankly do not know how you should attend to this; since you
    are on an office network, you should ask your network administrator.
    Alternatively, disable all of the file and media sharing in Network and
    Sharing Center control panel; perhaps this will work.

    Q
     
    Quaoar, Dec 26, 2007
    #6
  7.  
    Tom Rutherford, Dec 27, 2007
    #7
  8. Anthony B D

    BillW50 Guest

    In Tom Rutherford typed on Thu, 27 Dec 2007 00:09:47 -0500:
    I love 2Wire hardware, btw! They work in areas that others will not.
    Also if they are WEP encrypted, it is pretty easy to find the key (with
    special software tools) do to a WEP bug. Although if they are using WPA,
    it is far more difficult.
     
    BillW50, Dec 27, 2007
    #8
  9. Anthony B D

    Larry Guest

    Or even easier, the little switch on the front of the laptop that no one
    knows about :)

    -Larry
     
    Larry, Mar 13, 2008
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.