How to tweak memory settings with k8ns-ultra

Discussion in 'Gigabyte' started by M. Parsons, May 15, 2005.

  1. M. Parsons

    M. Parsons Guest

    This is not for my computer, but a friends.

    During bootup he gets a message "Memory not optimized, please read the
    manual" (may not be exactly that, as Im not at his computer, but
    something to that effect). Of course the manual has no reference to
    this message.

    He is using a Dual Channel pc3200 kit from ocz. 2x512 sticks.

    Cpuz is reporting that the memory is in single mode (huh?), and running
    at 167 mhz (again huh? shouldnt this be 200?)

    Im not sure what slots the memory are physically in, so Im guessing that
    could be the problem (although if they were not in matching slots, would
    the mb still recognize it as 1024?)

    And where are the memory settings int he bios? My epox board has tons
    of memory settings, yet I see none in the gigabyte bios....???

    Any ideas or help here?

    THanks.
     
    M. Parsons, May 15, 2005
    #1
    1. Advertisements

  2. Probably in the wrong slots and it could be that one DIMM is faulty.

    For advanced memory timings you have to hit Ctrl + F1 during when entering
    the BIOS.
     
    Richard Dower, May 15, 2005
    #2
    1. Advertisements

  3. M. Parsons

    M. Parsons Guest

    Memory was in the wrong slots, moved to correct slots and dual channel
    is now working.

    Although ctrl+f1 still does nothing in f6 bios, maybe just hitting it
    wrong time, although makes no difference as memory settings arent needed
    as the memory is working correctly.

    Thanks.
     
    M. Parsons, May 17, 2005
    #3
  4. M. Parsons

    JK Guest

    I read in a review Alt + F1, give it a try.

    rgds

    John
     
    JK, May 17, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.