1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

How to use the v20z/v40z console via the service processor

Discussion in 'Sun Hardware' started by Jeremiah Wilton, Sep 1, 2004.

  1. I'm trying to install Linux from CDs on a v20z. My only access to the
    machine is via an ssh connection to the machine's service processor.
    A bootable CDROM is in the drive.

    In the SP, I am able to use 'platform console' to get on the console
    and interact with the BIOS setup during startup. I moved the CDROM
    drive up to the top of the boot list this way.

    But after the machine initializes (platform set power state cycle), I
    get:

    (PhoenixBIOS splash screen)

    Broadcom NetXtreme Ethernet Boot Agent message
    Broadcom NetXtreme Ethernet Boot Agent v7.0.1
    Copyright (C) 2003 Broadcom Corporation
    All rights reserved.
    Press Ctrl-S to Enter Configuration Menu ...
    LSI Logic Corp. MPT IME BIOS
    Copyright 1995-2003 LSI Logic Corp.
    MPTBIOS-IME-5.10.01

    Initializing.........

    HBA ID LUN VENDOR PRODUCT REV SYNC WIDE CAPACITY
    --- -- --- -------- ---------------- -------- ----- ---- ------------
    0 0 0 SEAGATE ST336607LC 0007 320.0 16 36706 MB
    0 1 0 SEAGATE ST336607LC 0007 320.0 16 36706 MB
    0 7 0 LSILogic LSI1030[ 402] 1030A00 320.0 16

    (PhoenixBIOS setup utility splash screen)

    (hit any key to continue)

    (I hit a key)

    Then it clears the screen and just sits there.

    What do I have to do to boot off the CD and see the console messages
    after this point?

    Thanks,
     
    Jeremiah Wilton, Sep 1, 2004
    #1
    1. Advertisements

  2. Jeremiah Wilton

    McBofh Guest

    Jeremiah Wilton wrote:
    ....

    Have you tried going into the bios setup screens and
    checking that the system will actually boot from the
    cdrom?

    mcbofh
     
    McBofh, Sep 2, 2004
    #2
    1. Advertisements

  3. Thanks for replying. I believe I have done what is necessary in the
    BIOS setup to make it boot off the CD. As I mentioned in my original
    posting, I moved the CDROM up to the top of the boot list. That's
    about all I could think of to do. There doesn't seem to be anything
    else related to boot media in the BIOS setup.

    According to the manual, it is just supposed to boot by default on any
    bootable CD you put in at initialization time. The O/S installation
    guide assumes you have a keyboard, mouse and monitor connected. I am
    trying to do this via the Service Processor's console over a terminal
    session.
     
    Jeremiah Wilton, Sep 7, 2004
    #3
  4. Jeremiah Wilton

    corona Guest

    funny enough, we had the exact same problem with a V20z. Turned out
    the firmware of the disks was not in the support Matrix (007 was
    deemed too old). Putting the Disks with the old firmware in a unipack
    an labeling them solved this for us. The V20z continued booting after
    the "black screen of death" after this.

    regards,
    corona
     
    corona, Oct 8, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.