HP All-In-One Laserjet 3390 Printer - No IP Address - DHCP

Discussion in 'HP' started by kiselink@bellsouth.net, Jan 24, 2009.

  1. Guest

    Below find the solution to my previous posting.

    The symptoms were as follows:

    My HP 3390 printer stopped working as a network printer but continued
    working via USB port. According to the printers network report, the
    printer had no IP address and instead reported IP_ADDRESS=Configuring.
    Since that time numerous printing jobs have failed (as reported
    through XP print utility) and had to be restarted.

    The following cleared up the IP address issue and I am no longer
    getting print errors.

    Thanks to the person who sent me the solution:

    <BEGIN>

    This should fix your problem

    This is not the factory default from the menu but one step
    beyond......

    Try performing an NVRAM reset. An NVRAM initialization will
    return the following device settings to the factory-set defaults:

    All menu settings, including the fax header and company name
    Fax numbers and names that are associated with one-touch keys and
    speed-dial codes
    Additionally, all faxes stored in memory are cleared.

    To perform a NVRAM initialization

    1. Turn off the device.
    2. Simultaneously press and hold the Enter button and the * button,
    and then turn on the device.
    3. Wait until the message Permanent storage init. appears, and then
    release the Enter and * buttons.

    Printer is working again and tcpip settings are active again.

    Good luck!
    <end>
     
    , Jan 24, 2009
    #1
    1. Advertisements

  2. ahmedwali

    Joined:
    Feb 12, 2009
    Messages:
    1
    Hi

    Hello
    You can find wholesale laser printers and drop shippers on online web directories..!!:D

    frenchsuppliers.com]
    diytoolsdirectory.com]
    usawholesalers.com]
    francewholesalers.com]
     
    ahmedwali, Feb 12, 2009
    #2
    1. Advertisements

  3. goodkarma Guest

    I just want to thank the person who both forwarded you the solution an
    also thank the person who posted it. I thought that my printer was don
    for and would have to go out and get a new one.

    The solution totally worked without issues. I just had to delete the ol
    printer.

    All is good thank you again
     
    goodkarma, Dec 27, 2011
    #3
  4. Guest

    On Saturday, January 24, 2009 8:53:19 PM UTC+5:30, wrote:
    > Below find the solution to my previous posting.
    >
    > The symptoms were as follows:
    >
    > My HP 3390 printer stopped working as a network printer but continued
    > working via USB port. According to the printers network report, the
    > printer had no IP address and instead reported IP_ADDRESS=Configuring.
    > Since that time numerous printing jobs have failed (as reported
    > through XP print utility) and had to be restarted.
    >
    > The following cleared up the IP address issue and I am no longer
    > getting print errors.
    >
    > Thanks to the person who sent me the solution:
    >
    > <BEGIN>
    >
    > This should fix your problem
    >
    > This is not the factory default from the menu but one step
    > beyond......
    >
    > Try performing an NVRAM reset. An NVRAM initialization will
    > return the following device settings to the factory-set defaults:
    >
    > All menu settings, including the fax header and company name
    > Fax numbers and names that are associated with one-touch keys and
    > speed-dial codes
    > Additionally, all faxes stored in memory are cleared.
    >
    > To perform a NVRAM initialization
    >
    > 1. Turn off the device.
    > 2. Simultaneously press and hold the Enter button and the * button,
    > and then turn on the device.
    > 3. Wait until the message Permanent storage init. appears, and then
    > release the Enter and * buttons.
    >
    > Printer is working again and tcpip settings are active again.
    >
    > Good luck!
    > <end>


    Thanks a lot!! the above steps worked... :)
     
    , Jan 10, 2014
    #4
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Tim
    Replies:
    0
    Views:
    864
  2. Replies:
    7
    Views:
    5,347
  3. Replies:
    1
    Views:
    554
  4. Replies:
    5
    Views:
    786
    Andywi
    Dec 24, 2005
  5. Nrosskothen

    HP 3390 and Print Server

    Nrosskothen, Apr 18, 2012, in forum: HP
    Replies:
    0
    Views:
    669
    Nrosskothen
    Apr 18, 2012
Loading...