HP LJ4 SI/MX Printing of multiple page documents. Start of page drifts

Discussion in 'HP' started by Kurt Kronschnabl, Feb 13, 2006.

  1. Hello NG!

    my old si/mx shows a strange behaviour: When I print a multiple page
    document, the first line of the page is not located at the same place on top
    of page. Lets say it "jitters" round about 1- 2cm.

    When I print the same single page of a document several times the first line
    appears exactly at the same position of the paper.

    The "rubberness" of rubber cylinders is ok, the printing itself is ok as
    well. It would be a great pitty to trow away the printer!

    Does anyone have an idea what to check or replace?

    Thanks, Kurt
     
    Kurt Kronschnabl, Feb 13, 2006
    #1
    1. Advertisements

  2. On the seventh day, Kurt Kronschnabl wrote...
    if you're sure that it's not the document itself, i'd check the paper feed.
    You may assume the rubber is ok, but it doesn't have to be the case.

    --
    mit freundlichen Grüßen/with kind regards
    Christian Dürrhauer

    If Karl, instead of writing a lot about capital, had made a lot of it ...
    it would have been much better. (Karl Marx's mother)
     
    Christian =?ISO-8859-1?Q?D=FCrrhauer?=, Feb 14, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.