1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

HP TC1100 XP Pen Driver and Pressure Issues

Discussion in 'Tablet PC' started by Kevan-PenlessAnimator, Jul 14, 2006.

  1. Hi There,

    Although many similar questions have been posted in this thread, and
    recently too, I find myself stumped for a solution to my particular problem
    and am turning to the boards for help.

    I received an HP TC1100 this week, a little digital sketchbook on which to
    doodle. Unfortunately, straight out of the box the Pen seemed to be acting as
    a mouse, with no recognition of pressure. To fiix the problem I have tried
    removing everything related to the Tablet input, both in the device manager
    and any installed Apps. Reinstalling the latest Wacom drivers from the site
    has not given me any joy, I'm afraid, and now the pen does not work at all.

    After reading on another thread I have already installed the HP digitiser
    drivers from their website, but this also proved fruitless.

    If anyone could offer any suggestions I would be very grateful.
    Many thanks in advance,
    All the best

    Kevan
     
    Kevan-PenlessAnimator, Jul 14, 2006
    #1
    1. Advertisements

  2. Kevan-PenlessAnimator shared these words of wisdom:
    Which OS version do you have?
    Is SP2 installed?
    The latter brought important changes.
    Yes, the pen acts as a mouse but not only that.

    Sorry, having a tc1100 myself, I do not fully understand what you mean
    by that.
    Could you pls explain a bit more?

    Using the pen does not need "pressure" on the screen. The pen works if
    one slightly touches the screen with in.

    Different however, if it comes to right mouse click (context-sensitive
    menus).
    Per design the button on the pen should fire a right mouse-click.
    This does not really work most of the time (with both pens I have).

    An alternative to using the pen's button is to press the pen on the
    screen a bit longer. Then normally a little icon pops up representing
    a mouse with the right button in red. Then the right-click event
    fires.
    This does not work *always* with the first attempt and sometimes I
    have to repeat it.
    Really bad.
    Did you set a breakpoint for the rollback (system recovery) prior to
    removing things?

    Which Wacom driver (version) did you re-install ?
    Which HP SoftPaq?

    Rainald
     
    Rainald Taesler, Jul 14, 2006
    #2
    1. Advertisements

  3. Hi,

    Thanks for the response.

    I am looking to enable the pressure senstive functionality that comes with
    most Wacom products. This will allow me to sketch much like I would with a
    real pencil, giving me gradiations of dark to light with a single stroke of
    the pen. This is not enabled with the bundled version of the drivers, hence
    the need to make the driver switch. I don't really mind about the right click
    funcionality, as long as this pressure stuff works.

    The drivers packs I have tried to install are the Wacom Digitiser Driver
    1.6.1 A from the HP site, and the Wacom Penabled Driver 4.95-6 from the Wacom
    site. I don't think there's anything else I should need to complete the
    process...

    Thanks very much for replying.
    Best,

    Kevan
     
    Kevan-PenlessAnimator, Jul 14, 2006
    #3
  4. I now have the Pen working as it did before, with no pressure sensitivity, so
    at least I have it back in a useable state. I also have a restore point for
    protect against further tinkering.

    Although the Wacom drivers are still installed, the Pen does not seem to use
    them, for as the driver loads it comes up with a little red question mark
    indicating "no tablet found".

    Hmmm...
     
    Kevan-PenlessAnimator, Jul 14, 2006
    #4
  5. Kevan-PenlessAnimator

    Peter R Cook Guest

    In message <>,
    Which set of Wacom drivers are giving you the red Qn mark. In an earlier
    post you say you installed

    "Wacom Digitiser Driver 1.6.1 A from the HP site, and the Wacom Penabled
    Driver 4.95-6 from the Wacom site."

    I don't have a HP tablet, but on my Tatungs the only drivers I needed to
    install over the stock (Microsoft) setup to obtain pressure sensitivity
    are the Wacom 4.95-6 set.

    In which order did you install the drivers?

    Regards
     
    Peter R Cook, Jul 14, 2006
    #5
  6. I've tried both ways, but the first time was just with the Wacom ones.

    Thanks
    K
     
    Kevan-PenlessAnimator, Jul 14, 2006
    #6
  7. Kevan-PenlessAnimator

    Chris H. Guest

    We should back up a bit here. Which program are you using? Not all
    programs support what you're attempting to do, which could be the reason it
    isn't working.
     
    Chris H., Jul 14, 2006
    #7
  8. Hi Chris,

    When the pen works, programs like Sketchbook Pro are fine, giving me nice
    pressure sensitive lines. I wish to use Photoshop, Painter and a spiffy
    program called Plastic Animation Paper in addition to SP, also with the
    pressure stuff enabled. I believe these will all requite WinTab support in
    order to work, rather than Ink. Am I correct?

    Thanks!

    K
     
    Kevan-PenlessAnimator, Jul 14, 2006
    #8
  9. Kevan-PenlessAnimator

    Chris H. Guest

    Darn, we've gotten into the weekend, but I'm looking into these issues and
    will post back when I get something figured out for you. Sorry for the
    delay.



     
    Chris H., Jul 15, 2006
    #9
  10. Hi Chris et al,

    Thanks for taking a look. I really appreciate it!

    Where I'm At Now:
    After thinking that I must have messed up the installation some how, I
    completely re-installed XP and the HP recovery drivers. The pen is
    operational using the 1.6.1 digitiser drivers and has pressure functionality
    in sketchbook pro, but not photoshop, painter or plastic animation paper.

    I tried a quick install of the latest wacom drivers from the wacom website,
    but the pen ceased to function.

    One thing of note is that the Device Manager lists the wacom isd hid mini
    driver (1.6.1) as well as a hid mouse with xp drivers but located on the
    wacom isd driver. I wonder if there is a conflict in there somewhere, but it
    isn't showing up. I have disabled the hid mouse in any case.
     
    Kevan-PenlessAnimator, Jul 15, 2006
    #10
  11. Kevan-PenlessAnimator

    Peter R Cook Guest

    In message <>,
    I just made an interesting discovery that could explain your problems.

    I use a program called Serif Draw Plus. I had not used it and the
    pressure sensitivity since installing the 4.95-6 drivers.

    With this latest version of the Wacom drivers I have lost all pressure
    sensitivity in Draw Plus. If I revert to the previous 4.95-4a version lo
    & behold I have pressure sensitivity in Draw Plus. The Gimp reports no
    tablet devices if I install -6, but does see the pen as an input device
    with the -4 set.

    Looks like the latest drivers have broken or omitted the WinTab
    interface that older graphics programs rely on. I can send you the
    4.95-4 drivers to try if you can't find them on the Web.

    Can someone else test this proposition please.

    Regards
     
    Peter R Cook, Jul 16, 2006
    #11
  12. Hmmm.... interesting. I'll send you an email if I can't find them, and I will
    post a response if anything sorts itself out by giving them a shot. Thanks!

    Oh, and the HP support techs all think that the Wacom drivers will not work
    at all with the TC1100!

    We shall see...
     
    Kevan-PenlessAnimator, Jul 16, 2006
    #12
  13. Kevan-PenlessAnimator

    Chris H. Guest

    Good information, Peter, because in correspondence with the Plastic
    Animation Paper folks they say there have been issues with Wacom drivers
    cited in their forums: http://www.plasticanimationpaper.dk/forum . I'm
    contacting Wacom to see what they have to say, and will post when I hear
    something back.
     
    Chris H., Jul 16, 2006
    #13
  14. Hi All,

    Well, I have everything running now! I don't know what I did unfortunately,
    which is actually quite annoying. I don't think I tried anything differently,
    but an install of the Wacom drivers turned up no errors and now PS and
    Plastic Animation Paper all register pen sensitivity.

    Very frustrating, but I am most relieved to have it all working.

    Thank you all very much for your responses to my questions. I am off to
    animate now. Yay!

    All the best,
    Kevan
     
    Kevan-PenlessAnimator, Jul 16, 2006
    #14
  15. Kevan-PenlessAnimator

    Chris H. Guest

    Good for you! It would be really good if you could figure out what you did
    differently and let us know.
     
    Chris H., Jul 16, 2006
    #15
  16. Hi,

    I think the first time I installed the Wacom drivers first, and then the HP
    ones so it didn't work. After the new install, I tried the Wacom drivers
    again but that didn't work either. Finally, I think the right thing to do was
    install the HP drivers and then the Wacom drivers and it worked.

    This may or may not be it at all, but just a hunch I have.

    Thanks again,
    K
     
    Kevan-PenlessAnimator, Jul 17, 2006
    #16
  17. Kevan-PenlessAnimator

    Chris H. Guest

    Okay, thanks. Did you do this procedure in Safe Mode or just the regular
    Windows boot?
     
    Chris H., Jul 17, 2006
    #17
  18. Just in the regular boot. I don't think I've ever had to install anything in
    safe mode!
     
    Kevan-PenlessAnimator, Jul 17, 2006
    #18
  19. Kevan-PenlessAnimator shared these words of wisdom:
    Thanks for the success report.
    Just to make sure:
    Which of the Wacom drivers are you using now - the 4.95-6 or the
    earlier -4 version?

    TIA
    Rainald
     
    Rainald Taesler, Jul 17, 2006
    #19
  20. I think it said, 2.5.0 (2006) in the actual driver panel. I installed the
    Wacom 4.95-6 ones so I assume that's all correct.

    Thanks
     
    Kevan-PenlessAnimator, Jul 17, 2006
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.