1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

HP TC4400 Slow Running Winword and DDE report

Discussion in 'Tablet PC' started by amazononthemoon, Sep 15, 2006.

  1. We are testing HP TC4400 with duo process and 1gig memory and it takes 9
    minutes to run an application the integrates data into a word document. This
    exact same process on Windows XP takes two minutes. We have test it with
    out McAfee and it is still slow. Does any one have any Ideas that can help.
    The tablet is powerful enough, but runs very slow. (XP tablet service pack
    2) Any ideas or advice would be helpful. There are no viruses or spy ware
    on the computers
     
    amazononthemoon, Sep 15, 2006
    #1
    1. Advertisements

  2. amazononthemoon

    Chris H. Guest

    How do the CPU and hard drive speed on the Windows XP speed compare to the
    HP TC4400?
     
    Chris H., Sep 15, 2006
    #2
    1. Advertisements

  3. They are very close. This is not the problem

     
    amazononthemoon, Sep 16, 2006
    #3
  4. amazononthemoon

    Peter R Cook Guest

    I assume the other XP machine is a desktop?

    Sounds like you may be falling foul of the power management system. What
    is the (default) power set-up on the TC4400? If it is set up for "Max.
    Battery" for example, then a CPU intensive application that doesn't get
    any keyboard or mouse(pen) input can be slowed down by the system
    turning the CPU(s) down.

    Try repeating the exercise with the mains adapter connected and power
    settings at "Always On" or "Minimal Power Management"

    Regards
     
    Peter R Cook, Sep 16, 2006
    #4
  5. Try disabling a McAfee feature called "Buffer Overflow Protection". This
    "feature" causes similar behavior on my Outlook add-in.
     
    Josh Einstein, Sep 17, 2006
    #5
  6. Thanks for the advice. We tried making this change and it still didn't work
     
    amazononthemoon, Sep 18, 2006
    #6
  7. We went into McAfee and found where to turn it off but we where unable to do
    so. Is there a service or something we need to disable?
     
    amazononthemoon, Sep 18, 2006
    #7
  8. Was it disabled or something? Is there perhaps a policy in effect preventing
    you from turning it off? I have never seen it with my own two eyes. A
    customer of mine graciously sent in a screen shot of it when he encountered
    the problem. I'm linking to that below. It doesn't show how to turn it off,
    but it shows where it is.

    http://www.josheinstein.com/download/SnagIt/SNAG_MEDIA_20060918T181953.png
     
    Josh Einstein, Sep 18, 2006
    #8
  9. We are still needing help. The tablet was test with out McAfee running and
    it was still slow. Desparate, HELP
     
    amazononthemoon, Sep 19, 2006
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.