HP XW-8000 new SCSI drive installation boot problem

Discussion in 'HP' started by sturgis58, Jun 24, 2008.

  1. sturgis58


    Jun 24, 2008
    Likes Received:
    Hi All,
    I have an HP XW-8000 workstation that I use as a DAW. It has an LSI Logic SCSI controller built in to the motherboard (Tyan S2663). WinXP/SP3 is installed on a HP/Fujitsu
    36GB U320 drive. I installed a new 15k rpm Fujitsu U320 73G drive, as a slave, this morning. When I booted the system up it went just past the LSI Raid config screen, as normal, and then into an Intel network boot screen, which I've never seen before - it searches for DHCP connection for about 60 secs and then it just hangs with a "No OS installed" message. I stopped the PC, and I put a jumper onto the new SCSI drive for I.D. 3 - still no success. I also switched positions on the ribbon cable to influence boot order...still no success.
    I should mention that the PC also has a VIA SATA controller card on a PCI slot, which has a single 200GB drive attached. The system has run problem free with this setup. Until now....any suggestions?
    sturgis58, Jun 24, 2008
Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.