Humming sound through speakers when Mouse is active or....

Discussion in 'Gigabyte' started by Bob Smith, Mar 25, 2011.

  1. Bob Smith

    Bob Smith Guest

    Hello, I think my computer isn't grounded but I checked the power cord
    and its plugged into a 3 prong (grounded) outlet. Still I hear Humming
    sound through speakers when Mouse is active or when I drag windows or
    item. Please advise. TIA!
     
    Bob Smith, Mar 25, 2011
    #1
    1. Advertisements

  2. Bob Smith

    Paul Guest

    Bring up the mixer panel, and mute all the inputs, then retest.

    I have a Linux LiveCD environment, that does something like that,
    namely, every time you move the mouse, you hear "musical" sound
    effects in the background. (Not all the LiveCDs I have, do that,
    just the one.)

    In comparison, if I run Windows, there are no sounds. And the
    difference could well be, the muting of the inputs.

    The mixer panel can have a couple rows of controls in it,
    and make sure you're muting the correct ones, for it to be effective.
    For example, there is a Playback "Line-In" and a Record "Line-In".
    There can also be things like "Stereo-Mix", which could be the
    feature that loops the input signals, back to the speakers.
    It may have been referred to at some point as "What You Hear"
    or the like ? In any case, the Windows control panel has plenty
    of controls to play with.

    In rare cases, the problem is a design issue, such as the
    LAN wires on the motherboard, being too close to the audio
    circuit tracks.

    You could also be right, that the issue is grounding. I have
    even had problems here, where, when you shut down the computer
    and the computer (amplified) speakers are still powered, you
    can hear a local radio station. Implying a semiconductor junction
    somewhere is rectifying the signal from a local radio station.
    I don't have an answer, for where that is coming from, and the
    best way to solve it.

    So if you're lucky, it'll just be an input "flapping in the breeze",
    and clicking the mute button underneath the slider, will quiet it.
    When recording with your sound system, you only need to "open" an
    input when you're using it. So leaving all the inputs unmuted
    all the time, isn't a necessity.

    Paul
     
    Paul, Mar 25, 2011
    #2
    1. Advertisements

  3. Bob Smith

    Bob Smith Guest

    i FORGOT TO POST MY CORE.

    Gigabyte GA-880GM-UD2H
    DualCore AMD Athlon II X2 255, 3100 MHz (15.5 x 200)
     
    Bob Smith, Mar 25, 2011
    #3
  4. Bob Smith

    Paul Guest

    And if it's not a mixer setting issue, there is always one of these.
    This would be useful, if you really have multiple grounds, and the
    audio amp or device is on a different power strip or outlet.

    "Ground Loop Isolator"
    http://www.radioshack.com/product/index.jsp?productId=2062214

    Mouse movement, should cause higher frequency noises, noises that
    wouldn't be confused with 60Hz or 50Hz hum. Mouse noises would be
    picked up on an "open input", and using the mute in the mixer
    can stop that in some cases.

    Paul
     
    Paul, Mar 25, 2011
    #4
  5. Bob Smith

    Bill Guest

    I am well-aware of how annoying the problem is! I had that problem with
    my P55A-UD4P board. Turn off the CPU fan management (or whatever it's
    called) and and set the BIOS so your CPU fan set to ALWAYS ON, and your
    problem will GO AWAY! It worked for me... Good luck!

    Bill
     
    Bill, Apr 2, 2011
    #5
  6. Bob Smith

    Paul Guest

    If that is the case, you may also want to run a DPC latency check.

    http://www.thesycon.de/deu/latency_check.shtml

    It could be, that the motherboard fan control is implemented in
    an SMM routine. SMM basically preempts the OS for a fraction
    of a second (it's all powerful). Improper code design in SMM
    mode, can make a motherboard useless for real time applications.
    And disrupting sound, is just one example. SMM allows "BIOS code"
    to run, while you're using your computer.

    http://en.wikipedia.org/wiki/System_Management_Mode

    When Gigabyte had problems like this in the past (bad DPC results),
    a BIOS update sometimes fixed it.

    When my system is idle, my chart really does look something like this.
    If I alt-tab out of a game, sometimes I'll see one really bad latency
    spike, as the video card mode is changed. A DPC cannot get serviced,
    while in SMM mode, so the size of the DPC average spiking, can be
    indirect evidence of "too much SMM".

    http://www.thesycon.de/dpclat/dpclat1.jpg

    Paul
     
    Paul, Apr 2, 2011
    #6
  7. Bob Smith

    Bill Guest


    Paul,

    It was not a latency problem. It was more like a "radio station"
    problem. (Obviously) I am not a EE. I think some sort of sensor whose
    job it was to determine how fast the CPU fan needed to be was picking up
    frequencies caused by mouse actions (and other devices like the HDD).
    If you turned the volume on your computer ALL the way up you would
    probably simulate the problem, if you have a corded mouse (at least my
    older computers acted that way).
    Hope I've adequately described the problem..I'm just glad my system
    doesn't suffer from it anymore. Someone else's post, probably on
    tomshardware.com, helped me locate the solution almost a year ago.

    Bill
     
    Bill, Apr 3, 2011
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.