I am getting crazy with this! Who can help me??

Discussion in 'Asus' started by Guevara, Dec 24, 2005.

  1. Guevara

    Guevara Guest

    Oh man, i am getting crazy with this ...
    :crybaby:

    Yesterday it seems to be working all right again and now, when
    connected the SATA again and disconnected the harddrive with the ol
    system XP on it, i am now getting with the SATA the same troubles!
    :mad: :mad:

    [b:89426fbebd]DoubleClick on My Computer results in a keep o
    searchin' of Explorer with no success[/b:89426fbebd]
    So no volumes are visible. It's the same as with the IDE, as describe
    before. Defragmentation in Computer Management and doing Copy, Move o
    files can be done in a workaround and i also can open files stored o
    Desktop or one of the partitions, with MS Word, Excel or whatever, s
    this indicates, that the drives are connected properly! Restor
    Points didn't help either. Last night i got it working again with th
    IDE -drives,but now the same problems occure again with the SATA
    :crybaby:

    [b:89426fbebd]Ethernet driver message[/b:89426fbebd
    There also came a message for installing an ethernet driver (?). I ha
    resolved this by getting XP pointing to my CDROM with the ASUS CD i
    it. However, i still have a major problem now. At most all my files
    could move to the partitions of the SATA in which i had devided it, s
    the IDE-disk's are almost empty now and can be formatted if i want to
    :(

    [b:89426fbebd]I have entered the BIOS and tried some changings wit
    the Boot Order[/b:89426fbebd
    With the latest BIOS-update 1009 there is a possibility to set it t
    SATA/SCSI or SCSI/SATA. I left it like before on SATA/SCSI. Firs
    Boot Device can be set to different, like HDD-0, CDROM, FLOPPY and s
    on. Maybe you have a suggestion how it should work properly :(

    [b:89426fbebd]Why are these stupid things occure?[/b:89426fbebd
    It seems to be working perfect: Disconnect the old system hard driv
    and let the other hard drives in the sytem, then connect te SATA, s
    this oSATA and the other " old" two hard drives were visible whic
    gave me the possibility to use the " old" drives with only files an
    drivers on it, for installing XP-drivers on the SATA. This worke
    fine. However, because i couldn't get al the files in one time to th
    SATA, i had to do this (disconnecting-reconnecting) all over again.
    think here is something going wrong and XP is loosing control of it
    .. :crybaby:

    [b:89426fbebd]Question is now, how can i get this all workin
    again?[/b:89426fbebd
    I still hope one of you at this forum has a splendid idea for getin
    this solved. Because i have very little time it making me sick, onl
    of thinking to do the XP-install all over again :eek:

    CHIEFTEC BX-03B | Fans (Side Panels) 2x PAPST 341
    NGL (92*92*25mm) | Fans (Front/Back Panels) 4x PAPST 8412N/2GM
    (80*80*25mm) (Tacho Fan) | ATX 480W ANTEC BLUE 480 | ASUS A7N8
    DeLuxe PCB Rev. 1.04 (1.09) | AMD Athlon XP 3000+ Barton FSB 333
    ThermalRight SP97 Socket A AMD Cooler with PAPST Variofan 3412 NGM
    (92*92*25mm) (with Thermal Control) | Arctic Silver 5 | CORSAI
    TWINX1024-3200XLPRO DDR400 | Samsung SpinPoint SP2504C SATA2 | Ham
    46958 SPRING MultiCard Slot M USB Device | ASUS V9280 Ti 4200 with 8
    AGP 128 MB (NVIDIA GeForce4 Ti 4200 with AGP 8x) | EIZO L778-K 19
    TFT | ALCATEL Speedtouch 510 ADSL Modem | Sitecom Modem Switch 10/10
    MBPS | HP ScanJet 5300C | HP DeskJet 895Cxi | Logitech Laser G5
    Microsoft Natural Ergonomic Keyboard 4000 | Logitech QuickCa
    Fusio
     
    Guevara, Dec 24, 2005
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.