I can't find the enable hyper threading option in BIOS

Discussion in 'Asus' started by Arsalan, Dec 28, 2003.

  1. Arsalan

    Arsalan Guest

    Hello,
    I have just set up a new computer for myself using ASUS P4R800-VM and
    Intel 2.6 C processor. According to the manual, there was supposed to
    be an option in the BIOS to enable HT as I have installed Windows XP.
    However, I cannot see this option anywhere in the BIOS. I did update
    the BIOS but still I can't find this option. I used the utility
    available on the Intel site to check the running frequency of my
    processor. The processor successfully runs at 2.6 MHz with the system
    bus operating at 800 MHz.
    Does this mean that the HT Technology is enabled on my system.

    Any response would be much appreciated!
    Thanks to all!

    Arsalan
     
    Arsalan, Dec 28, 2003
    #1
    1. Advertisements

  2. Arsalan

    Dorph Guest


    Press alt+ctrl+del choose performance tab - if u have 2 processors
    under "CPU Usage History" HT are enabled.

    Dorph
     
    Dorph, Dec 28, 2003
    #2
    1. Advertisements

  3. Arsalan

    Arsalan Guest

    Thank you very much Dorph. I do have 2 processors under the
    performance tab.
    I have one more issue though. The boot up time is noticeably long. In
    the BIOS, I have enabled the option of Quick Boot but still, it takes
    like 2 - 2.5 minutes to boot up my computer. I have 512 MB RAM and
    hard disk is almost empty. During the boot up procedure, when BIOS
    starts identifying the IDEs, that is where it gets delayed and then it
    tries to identify "USB Mass Storage Devices" and says none found. I
    never have any USB devices attached during boot up.
    Any ideas how I can solve this issue?
    Thanks again.

    Arsalan
     
    Arsalan, Dec 28, 2003
    #3
  4. Disable all the stuff you arn't using in the BIOS including USB storage
    devices, the second IDE channel, etc. Then it won't take the time to attempt
    auto-detection on something that isn't there.

    [/QUOTE]
     
    Peter J. Persing, Dec 28, 2003
    #4
  5. Arsalan

    mrgreg Guest

    [/QUOTE]

    Yes despite what the manual says there is no way to turn on and off
    HyperThreading. Asus does mention it on the website though. I found out
    because I was having trouble getting Win2000pro to work with a 2.6c and of
    course 2000 doesn't support HyperThreading. Would have been nice to know
    this ahead of time so I didn't have to make a secound trip to get an XP
    disc.
    Anyway I have no trouble with the boot times on mine takes about 45 secounds
    from pressing the button to having a useable desktop. Maybe try the updated
    bios that is available ver.1002 I believe. Also I recommend using the
    updated chipset drivers from ATI rather from Asus it is a more complete all
    in one download rather than the 2 parts from Asus that you have to combine
    first. Board seems to work ok as an integrated board but I am really
    surprised that Asus would offer it as a retail offering it just isn't up to
    the Asus name IMHO. The AGP retention mechanism is probably the cheapest
    looking thing I have ever seen on a motherboard.
     
    mrgreg, Dec 29, 2003
    #5
  6. Arsalan

    Arsalan Guest

    Thank you very much for your tip Peter. I appreciate it. However, I do
    not have any option related to USB storage devices in the BIOS
    settings. I do however have the USB legacy and USB1.1/2.0 options
    enabled. I am not certain if these are associated with my problem!
     
    Arsalan, Dec 29, 2003
    #6
  7. Any chance your first boot device is something other than the IDE drive?

    Dave
     
    David Shorthouse, Dec 29, 2003
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.