I can't post to this NG !!!!

Discussion in 'Packard Bell' started by Robert E. Watts, Jan 7, 2007.

  1. Another test. I have tried five times to post a message, and can't get it to
    post. Makes no sense.

    --
    boBWatts®©
    EartH
    Watts Carburetion Service
    Whizzbang Computers
    Official collector of: transfat asian plastic junk trinkets !
     
    Robert E. Watts, Jan 7, 2007
    #1
    1. Advertisements

  2. Robert E. Watts

    Tom Lake Guest

    "Robert E. Watts" <> wrote in message
    news:d31ee$45a11568$4831609c$...
    > Another test. I have tried five times to post a message, and can't get it to post.
    > Makes no sense.



    All your posts are here. I don't know why YOU are the only one who can't
    see them!

    Tom Lake
     
    Tom Lake, Jan 7, 2007
    #2
    1. Advertisements

  3. Robert E. Watts

    Elector Guest

    "Robert E. Watts" <> wrote in message
    news:d31ee$45a11568$4831609c$...
    > Another test. I have tried five times to post a message, and can't
    > get it to post. Makes no sense.
    >
    > --
    > boBWatts®©
    > EartH
    > Watts Carburetion Service
    > Whizzbang Computers
    > Official collector of: transfat asian plastic junk trinkets !
    >
    >



    Try looking at EDIT-VIEW and see what the messages are listed as.
    I.e.: Hide read ort ignored messages, or show only new messages, etc.
    Your posts are here.

    Elector
     
    Elector, Jan 7, 2007
    #3
  4. Hi !

    *Some* are showing up, but not all

    You might see some Tony, but the previous messages didn't show up. Seven for
    example.

    Very strange. It has to be my ISP Server, because my eight computers on my
    network at home, and others that I have set up at other places are
    exhibiting this strange behaviour. I haven't changed anything.

    What is also maddening is that each new message to this and a few other
    newsgroups kicks off the previous one. Doesn't happen on
    alt.sys.ibm.ps2.hardware however.

    Aggravating.

    bobwatts


    >
    > Try looking at EDIT-VIEW and see what the messages are listed as. I.e.:
    > Hide read ort ignored messages, or show only new messages, etc.
    > Your posts are here.
    >
    > Elector
    >
    >
     
    Robert E. Watts, Jan 7, 2007
    #4
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Olli Meckelburg
    Replies:
    0
    Views:
    800
    Olli Meckelburg
    Feb 14, 2004
  2. James
    Replies:
    7
    Views:
    974
  3. James
    Replies:
    1
    Views:
    932
    KC Computers
    Nov 17, 2005
  4. Trunk
    Replies:
    6
    Views:
    930
    Trunk
    Jan 23, 2004
  5. Chris Davies

    SN45GV2 - will POST, won't POST

    Chris Davies, Aug 10, 2004, in forum: Shuttle
    Replies:
    5
    Views:
    647
    D R Tester
    Aug 12, 2004
  6. bussinessmenss

    new motherboard installed, but won't boot.

    bussinessmenss, Oct 13, 2007, in forum: Motherboard General Discussion
    Replies:
    4
    Views:
    1,406
    garsky
    Apr 30, 2008
  7. method

    My HP Pavilion ze4500 doesn't boot,how to fix it ?

    method, Feb 25, 2009, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    2,334
    method
    Feb 25, 2009
  8. jacatone

    How do P.O.S.T. cards work?

    jacatone, Apr 20, 2010, in forum: Motherboard General Discussion
    Replies:
    1
    Views:
    1,076
    onadal
    Sep 2, 2010
Loading...