I don't understand SATA RAID

Discussion in 'Asus' started by Miss Perspicacia Tick, Aug 1, 2004.

  1. And I desperately need to restore a DI7 image - I just can't find the
    correct driver. I'll tell you as much as I understand about my setup.

    SK8V

    2xWD Raptors 2+0 Stripe/RAID 0 SCSI
    1x300GB 'ordinary' SATA.

    Here's the problem - I can't find a driver that shows all three drives when
    I boot from the DI CD. The most I've managed is the 300 - I can't get the
    Raptors to show at all - bit of a bugger as that's the boot drive! I have
    all my images on the Caviar, but I need access to the Raptors. I can't
    access ASUS's site as it appears to be down (again).

    Listed under SCSI and RAID controllers are the following (I've Googled
    extensively, but I can't find any info)

    VIA Serial ATA RAID Controller
    WinXP Promise FastTrak 378 Controller
    WinXP Promise RAID Console SCSI Processor Device

    Could someone please tell me where to find the drivers, as I cannot access
    ASUS. I've tried everything on the setup disk, but nothing has worked thus
    far. I'll call the bloke who built it in the morning, but I'd like to get
    this sorted this afternoon if I can. I'm a KISS kinda gal - I long for the
    days of IDE where all you needed to do was boot from the DI disc, pick the
    image and where you wanted to restore it to, and hit 'restore'. RAID is
    *WAY* over my head! Windows is my area of expertise - this is all geek to
    me!

    Running XP Pro, if it makes any difference (no, I know it probably doesn't).

    Any ideas?

    Thanks

    Yours in sheer desperation

    Me
     
    Miss Perspicacia Tick, Aug 1, 2004
    #1
    1. Advertisements

  2. Miss Perspicacia Tick

    Paul Guest

    Don't know how to fix your problem, but you can gain access
    to a download site here. I have the same problem as others -
    there is some kind of DNS problem, and the nodes at Asus use
    the name of the server to figure out what you want, so using
    an IP address in the URL won't work. This works right now:

    http://www.asus.it/support/download/item.aspx?ModelName=SK8V&Type=All&SLanguage=en-us

    As a small test, I clicked AFUDOS211. Of the four options presented,
    downloading from China worked no problem. Downloading from "Global",
    which is Taiwan, required munging the URL, from a HTTP to a FTP type.

    ftp://ftp.asus.com.tw/pub/ASUS/mb/flash/AFUDOS211.zip (needed munging)
    http://www.asus.com.cn/pub/ASUS/mb/flash/AFUDOS211.zip (no problem)

    Perhaps you can get what you want that way.

    There used to be some mirrors, but I think they got too much
    traffic, and nuked the content. In any case, download from them was
    too slow to be practical.

    Paul
     
    Paul, Aug 1, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.