1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

i get this on my ibm 600x HIMEM.SYS has deteted unreliable XMS memory at address 005c004 XMS driver

Discussion in 'Laptops' started by tom, Apr 14, 2006.

  1. tom

    tom Guest

    i get this on my ibm 600x HIMEM.SYS has deteted unreliable XMS memory
    at address 005c004 XMS driver not installed. so i did this For Windows
    98: as soon as you turn on the computer, press and hold the CTRL key
    until the Windows 98 Startup Menu is displayed.
    Select Safe Mode - Command Prompt Only either by highlighting that
    option with your down arrows or by typing in the number of that menu
    option, and then press the Enter key on your keyboard. At the C:\>
    prompt, type EDIT AUTOEXEC.BAT [Enter]
    You should now have a blue screen which you can edit text in. At the
    very top of the window, add the following line SET DOS16M=2 Press Alt+F
    to open the File menu. Choose Exit and press the Enter key. When
    prompted to save changes, use your arrow keys to highlight "Yes" and
    press Enter. You will now be back at the C:\> prompt. Type EDIT
    CONFIG.SYS [Enter] In the text editor, find a line which refers to a
    file called HIMEM.SYS and add /M:1 to the very end of that line. Be
    sure there is a space following the end of the existing line and the
    /M:1 If you do not have a HIMEM.SYS line, add the following line:
    DEVICE=C:\Windows\HIMEM.SYS /M:1 Press Alt+F to open the File menu.
    Choose Exit and press Enter. When prompted to save changes, answer Yes
    and press Enter.
    Reboot the computer. It should now boot normally. Note1 You may need to
    alter the path if your version of Windows 95 or Windows 98 is not
    located in the Windows directory.
    and i get this while initializing device VCACHE: windows protection
    error
    can you help me pls. thank you
     
    tom, Apr 14, 2006
    #1
    1. Advertisements

  2. Rick \Nutcase\ Rogers, Apr 14, 2006
    #2
    1. Advertisements

  3. tom

    PCR Guest

    | i get this on my ibm 600x HIMEM.SYS has deteted unreliable XMS memory
    | at address 005c004 XMS driver not installed.

    When do you get that error-- at boot?

    (1) If those changes you made caused the other error (Vcache),
    undo those changes.

    (2) "START button, Run, MSInfo32"
    How much RAM shows up in middle of right pane?
    Maybe use the Edit menu to copy just that screen & post it.

    (3) "START button, Run, SysEdit",
    & post both Config.sys & Autoexec.bat.

    (3) Try one of the following to verify there is a memory problem...
    http://www.simmtester.com/PAGE/products/doc/docinfo.asp RAM tester
    http://www.memtest86.com/ RAM tester
    http://oca.microsoft.com/en/windiag.asp RAM tester

    But don't let it run absolutely forever.


    --
    Thanks or Good Luck,
    There may be humor in this post, and,
    Naturally, you will not sue,
    should things get worse after this,
    PCR

    | i get this on my ibm 600x HIMEM.SYS has deteted unreliable XMS memory
    | at address 005c004 XMS driver not installed. so i did this For Windows
    | 98: as soon as you turn on the computer, press and hold the CTRL key
    | until the Windows 98 Startup Menu is displayed.
    | Select Safe Mode - Command Prompt Only either by highlighting that
    | option with your down arrows or by typing in the number of that menu
    | option, and then press the Enter key on your keyboard. At the C:\>
    | prompt, type EDIT AUTOEXEC.BAT [Enter]
    | You should now have a blue screen which you can edit text in. At the
    | very top of the window, add the following line SET DOS16M=2 Press Alt+F
    | to open the File menu. Choose Exit and press the Enter key. When
    | prompted to save changes, use your arrow keys to highlight "Yes" and
    | press Enter. You will now be back at the C:\> prompt. Type EDIT
    | CONFIG.SYS [Enter] In the text editor, find a line which refers to a
    | file called HIMEM.SYS and add /M:1 to the very end of that line. Be
    | sure there is a space following the end of the existing line and the
    | /M:1 If you do not have a HIMEM.SYS line, add the following line:
    | DEVICE=C:\Windows\HIMEM.SYS /M:1 Press Alt+F to open the File menu.
    | Choose Exit and press Enter. When prompted to save changes, answer Yes
    | and press Enter.
    | Reboot the computer. It should now boot normally. Note1 You may need to
    | alter the path if your version of Windows 95 or Windows 98 is not
    | located in the Windows directory.
    | and i get this while initializing device VCACHE: windows protection
    | error
    | can you help me pls. thank you
    |
     
    PCR, Apr 14, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.