1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

I got an Ultra 1!! Few questions

Discussion in 'Sun Hardware' started by austin wood, Jun 26, 2003.

  1. austin wood

    austin wood Guest

    Hi everyone,

    I'm a proud owner of a "new to me" Ultra1/170. I thought I got a good
    deal on if for $40, came with 544MB RAM and a 2.1 GB disk. Unfortunately,
    the NVRAM chip was dead so I had to order a new one. It's kind of funny
    that the battery costs 50% of what I paid for the system.

    Anyway, the 2.1GB disk is pretty much unusable. It sounds like a 747 is
    sitting on my desk. Also, I think I will probably need more disk space to
    install Solaris 9. Can someone recommend a good (cheap) and quiet disk?

    Thanks,
    -austin
     
    austin wood, Jun 26, 2003
    #1
    1. Advertisements

  2. austin wood

    austin wood Guest

    austin wood, Jun 26, 2003
    #2
    1. Advertisements

  3. austin wood

    Dave Uhring Guest

    I bought an ST39103LC from them about a year ago. Prompt delivery, the
    drive worked immediately without problems and I'm using it now on this
    system.

    They don't ship the mounting spud; you can use the one on your 2.1G drive.
     
    Dave Uhring, Jun 26, 2003
    #3
  4. austin wood

    austin wood Guest

    Well, I got my NVRAM chip today. So I thought I would try to install
    solaris today. When I boot the computer it says "Power on test failed.
    Cause: " Unfortunately, the "Cause" field is blank. I tried booting from
    cdrom to install the OS, bit I get this error, any help is appreciated:

    panic[cpu0]/thread=1406000: BAD TRAP: type=34 rp=1405680 addr=85 mmu_fsr=0

    : alignment error:
    addr=0x85
    pid=0, pc=0x126b718, sp=0x1405710, tstate=0x80001e04, context=0x0
    g1-g7: 1144798, 69, 1478310, 705b5698, 1, 10, 1406000

    *Whole bunch of crap*

    syncing file systems... done
    skipping system dump - no dump device configured
    rebooting...
    Resetting ...
     
    austin wood, Jun 27, 2003
    #4
  5. austin wood

    Dave Uhring Guest

    You can first set defaults for OBP variables. Hold Stop-N on power-on
    until the display appears on the screen.

    http://sunsolve.sun.com/handbook_pub/General/OBP.html

    You can get a text display of the diagnostics on a serial terminal. If
    you don't have one, use HyperTerminal on Windows. You need a modem cable
    and a null modem adapter for this.

    Radio Shack P/N's:

    Modem cable: 26-269
    Null modem: 26-264

    You can also hack your own null modem cable if you wish. Google "null
    modem" for the pin assignments.

    Connect the 25 pin connector to TTY-A on the Ultra, plug the null modem
    into COM1 on the PC, plug the 9 pin connector into the null modem,
    configure HyperTerminal for 9600-8-N-1 and hold Stop-N during power on.
     
    Dave Uhring, Jun 27, 2003
    #5
  6. austin wood

    Guest Guest

    Sounds good up to here : >
    What's Stop-N on a PeeCee keyboard running HyperTerminal?
    IMWTK!
     
    Guest, Jun 28, 2003
    #6
  7. austin wood

    Dave Uhring Guest

    You can't AFAIK, which is why I thought it was redundant in the first
    place to -specify- which keyboard.
     
    Dave Uhring, Jun 28, 2003
    #7
  8. Which explains why we were puzzled when you wrote -
    Unless you were thinking of using a Sun keyboard with the display
    set to go out thru the serial port. Which is kind of odd.

    -am © 2003
     
    Anthony Mandic, Jun 29, 2003
    #8
  9. austin wood

    Dave Uhring Guest

    Haven't tried it, have you?
     
    Dave Uhring, Jun 29, 2003
    #9
  10. You would need to set the input and output device setting in
    OBP, which would be kind of difficult when it doesn't work (as
    per the OP).

    -am © 2003
     
    Anthony Mandic, Jun 29, 2003
    #10
  11. austin wood

    Dave Uhring Guest

    The only other possibilities I found were bad or improperly seated memory
    but I placed the memory sticks in a U-1/E and had no problems with it in
    that system.

    It looks like the system board really is hosed. That Ultra 1/140 only
    cost me ~50 bucks so it's no great loss.
     
    Dave Uhring, Jun 29, 2003
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.