i have problem with epox 8rda+ nforce2 spp2 big problem

Discussion in 'Epox' started by Piotr Kroñ, Apr 25, 2004.

  1. Piotr Kroñ

    Piotr Kroñ Guest

    when I turn on coputer and work everything is ok but when i turn off and
    after 2- 3 minutes whant to turn on it isnt work procesor work right left .
    after 5 minutes computer turn on Evrything wit my computer is ok But this is
    wery nervous problem this is my second motherboat first was the same problem
    Please help me
    thx kamil
     
    Piotr Kroñ, Apr 25, 2004
    #1
    1. Advertisements

  2. Piotr Kroñ

    Graham W Guest

    Did you use thermal compound on the heatsink?
     
    Graham W, Apr 26, 2004
    #2
    1. Advertisements

  3. Piotr Kroñ

    Piotr Kron Guest

    sorry what is it I don't understend
     
    Piotr Kron, Apr 26, 2004
    #3
  4. Piotr Kroñ

    Piotr Kroñ Guest

     
    Piotr Kroñ, Apr 26, 2004
    #4
  5. Piotr Kroñ

    EPoX Tech Guest

    Hi

    What are the system specs?

    --

    =========================================================
    Technical Support Department
    EPoX International, Inc.

    www.epox.com
    =========================================================

    Visit the EPoX store for all those hard to find motherboard accessories...
    BIOS chips, heatsinks, cables, and much more! https://www.epoxstore.com
     
    EPoX Tech, Apr 29, 2004
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.