IBM t20 will not START ( X-POST)

Discussion in 'IBM' started by DeeJ, Aug 18, 2003.

  1. DeeJ

    DeeJ Guest

    My laptop suddenly refuses to start . I press the power button and the
    power and HDD light flash for about half a second and then nothing.

    The laptop was working perfectly . I did change the memory from 256Mb to
    64Mb RAm just before this occurred. Both Memory chips where SODIMM 133
    Mhz. I changed them backed same result. I guessed that the memory changed
    may have caused the behaviour ,

    The battery is fully charged and I have tried with battery, with battery
    and charger in and without battery using only the charger - all same

    I have also rtemoved cmos battery for short period of time.

    Next step is sledgehammmer unless anyone can provide another idea!

    All help gratefully accepted with promises of free beer for the winner!



    mail to dj2 AT Bigpond dot net dot au
    DeeJ, Aug 18, 2003
    1. Advertisements

  2. DeeJ

    Rod Speed Guest

    Thats not a symptom listed in the hardware maintenance manual for some reason.
    Guaranteed to be what caused the problem.

    You have got the sodimms inserted properly ?
    The description is on P65
    That should stop the initial flashing.
    Rod Speed, Aug 18, 2003
    1. Advertisements

  3. DeeJ

    freeagent Guest

    Sure you didn't blow up part of the machine and/or RAM with ESD?

    Is the memory seated correctly, in the correct slot(s)?
    freeagent, Aug 19, 2003
  4. DeeJ

    DeeJ Guest

    Hi Rod

    I agree - have searched and RTFM no symptons listed

    Did note is stated it had 128 Mb on board ( don't think so) so will
    remove all peripherals and try again - without memory it should at least
    POSt and beep ( think I tried this with no success)

    So looks like sledge hammmer is coming out of storage!

    Thanks anyway
    DeeJ, Aug 19, 2003
  5. I am having exactly the same issue with my A21M thinkpad. I had also
    tried upgrading the memory, but IBM had sent me the wrong module.
    However, for some time I was able to repeatedly press the power switch
    and finally it would turn on. Even that does not work now.

    Let me know if you work out a solution. I have also posted a request
    on IBM discussion forum. Will post back if I get a resolution
    Mukul Kochhar, Aug 22, 2003
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.