1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

IBM T22 will not start

Discussion in 'IBM Thinkpad' started by natej99@gmail.com, Mar 27, 2006.

  1. Guest

    Hi all-
    I have an IBM Thinkpad T22 that I had not used in a couple of months. I
    finally found a use for it, and now it will not boot up. I have removed
    all of the parts that I know how to do (hard drive, battery, RAM) and
    reinstalled. I also purchased a new battery, to ensure that was not the
    problem. The thinkpad appeared to charge the battery correctly (after a
    few hours the battery light went from orange to green). However, when I
    press the power button, the light on the left (HD light?) flashes
    really quickly, and nothing else happens. The screen doesnt flicker,
    nothing. Any thoughts???
    Thanks!!
     
    , Mar 27, 2006
    #1
    1. Advertisements

  2. iws Guest

    Unfortunately, it could be the MB; a similar thing happened to mine under
    warranty fortunately.
     
    iws, Mar 29, 2006
    #2
    1. Advertisements

  3. Guest

    Thank you very much!!! I will try that tonight, and let you know if I
    have any success.
     
    , Mar 29, 2006
    #3
  4. JHEM Guest

    Install a new CMOS battery!
     
    JHEM, Mar 30, 2006
    #4
  5. Guest

    James,

    I had similar problem ,I am having a problem.How do I know if that
    is CMOs problem I called thinpad help desk they want me to replace the
    Motherboard (I can buy a new laptop for that cost but I have never
    taken backup from my laptop) How do I replace the CMOS battery.

    Thanks for your help in advance.. (2647-6AU is my product type I
    have been using it for past 4 years).

    Regards,
    Muroogan
     
    , Mar 30, 2006
    #5
  6. Guest

    Muroogan-
    Not really sure to be honest with you. I started this thread, and now
    have taken out the CMOS battery and am off to find a replacement. I do
    not know if I can simply buy a Panasonic CR2032 and "replace" the
    connectors on the new battery, or if I need to buy a whole new little
    CMOS pack including connectors. I will let you know what I find. Does
    anyone else know if I can reuse the connectors, and simply perhaps tape
    them onto a new battery?
    Thanks!!!!
     
    , Apr 1, 2006
    #6
  7. JHEM Guest

    What are your specific symptoms?

    CMOS battery is in the main battery compartment. Turn the univ over, remove
    the mail battery and look for the yellow-clad CMOS battery, possibly under a
    small plastic cover held by one screw.

    Regards,

    James
     
    JHEM, Apr 2, 2006
    #7
  8. JHEM Guest

    Yes.

    Regards,

    James
     
    JHEM, Apr 2, 2006
    #8
  9. Guest

    Thanks for all the help! Just got the new CMOS battery in, and it
    booted up perfectly the first time. After resetting the time/date, I
    was up and running.
     
    , Apr 3, 2006
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.