1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

IBM T30 won't boot - blinking cursor at top left of screen

Discussion in 'IBM Thinkpad' started by cadillacmike, Jul 30, 2011.

  1. cadillacmike

    cadillacmike Guest

    I bought 2 WDC 320 GB PATA (IDE) drives for my T30s and cloned my 100G
    Hitachi onto them both. I used one as an everyday disk with the other a
    a backup. Both tested fine after the clone, but neither one shows th
    F11 restore option (even though i put the restore partition on eac
    disk).

    This past Tue (27 jul) while at the airport i turned on the T30 to rea
    mail before boarding and all i got was a blinking cursor at the top lef
    of the screen after i entered the system PW and HDD PW. OK, somethin
    happened to this drive's bootstrap files, but what - no error messages
    nothing but a cursor...

    Oh well, when i get to my destination, i do it again a few times, just
    cursor after the passwords. BIOS looks ok. Booting a Win98SE floppy an
    Fdisk, i can see the two partitions,. I reset the MBR with FDISK / MBR
    same result, just a cursor..

    I then put the backup drive in, and it boots fine, but the everyda
    drive in the Ultrabay tray is not even recognized. I put in the tray
    smaller 40GB Win 98 drive (for my T22s) and it hot swapped and th
    system recognized it right away. I then put the 320 GB everyday driv
    back in the ultrabay, and it now shows up as well?!?

    So i copied some files to the backup (currently booted) drive and the
    since it was 2 months i ran the recommended winblows updates and went t
    work. When i came back, it was done with the "updates" and wanted me t
    restart the computer, which i did and then:

    I get the blinking cursor at the top with the backup drive as well?????

    Fdisk doesn't help, it sees the drive, with the two partitions, but n
    luck on booting and still no error messages...

    So for fun, i put the Win98 boot drive in the boot spot - i wanted t
    make sure that this was not a machine sysyem board or HDD controlle
    issue - and that drive starts to boot win98 as soon as i enter th
    passwords!!!

    I stopped it - don't want to mess up hat win98 drive which is set to
    T22, but now am thoroughly confused as to why these two recently bough
    drives (bought at beginning of May) both decided to no longer boot...

    i'm wondering if a winblows update messed up the boot drive - but
    don't see how... It would also fail to explain what happened to th
    original drive.

    Of coure I am not at home to get my original Hitachi 100 GB out (or th
    80GB clone i also made!!) and won't be there until sun night, so i'
    dead in the water unless someone knows what happened...

    Thanks in advance for any help
     
    cadillacmike, Jul 30, 2011
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.