1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

IBM T43 - Signal strength low when cover is down.

Discussion in 'IBM Thinkpad' started by yagilh, Nov 1, 2007.

  1. yagilh

    yagilh Guest

    I run Windows XP on a T43.

    The wireless signal strength is very good, but when I close the cover
    it becomes low.

    I need to close the cover because I use 1680x1050 resolution on my
    external monitor and if the cover is open the resolution defaults to
    1024x768.

    How can I fix the problem with the low signal?

    Alternatively, how can I keep the cover open and still have high
    resolution on my external monitor?

    Yagil
     
    yagilh, Nov 1, 2007
    #1
    1. Advertisements

  2. yagilh

    none Guest

    yagilh, unless you use an EXTERNAL antenna it is going to be very
    difficult to solve your issue. Reason is, your wireless notebook card
    and your router are designed to operate optimally with a vertical
    antenna! In a system designed to operate with vertical antennas,
    changing one antenna to horizontal (which is what happens when the
    notebook lid is closed) usually degrades the signal, sometimes
    seriously. Closing the laptop cover makes the receive antenna
    HORIZONTAL, thus poorer reception. The reason for THIS is because a
    horizontal antenna is what's called a DIRECTIONAL ANTENNA, that is the
    signal will be stronger in a certain direction, vertical are
    non-directional or omni-directional.

    An antenna like this ___________ has the best signal on top and
    bottom, signal on the side will be seriously degraded (thus a
    horizontal antenna is directional). Vertical antennas are used in
    networking (usually) because the signal spreads out in circles all
    around the environment thus providing 'even' coverage.

    One possibility which might work to solve your dilemma; try placing the
    router antenna and laptop antenna horizontal so both antennas look like
    this

    _______


    _______

    The first horizontal line is your router antenna, the second is your
    laptop lid (in which antenna is located). Notice they must face each
    long wise. Try reception now.

    This explanation and these examples are VERY simplified as antenna
    theory and operation are a science in itself, but, doing what was
    suggested MIGHT work better (it's a long-shot) than your current
    situation.

    ___
     
    none, Nov 2, 2007
    #2
    1. Advertisements

  3. yagilh

    Woody Guest

    While in theory that is right but it makes little difference in that
    application. The real problem is the antenna is around the display and when
    the lid is closed it is shielded too much.
     
    Woody, Nov 3, 2007
    #3
  4. yagilh

    CBFalconer Guest

    Woody wrote: ** and top-posted. Fixed **
    So simply close the lid and mount the whole laptop so the lid is in
    the same position it would be if open.

    Please do not top-post. Your answer belongs after (or intermixed
    with) the quoted material to which you reply, after snipping all
    irrelevant material. I fixed this one. See the following links:

    --
    <http://www.catb.org/~esr/faqs/smart-questions.html>
    <http://www.caliburn.nl/topposting.html>
    <http://www.netmeister.org/news/learn2quote.html>
    <http://cfaj.freeshell.org/google/> (taming google)
    <http://members.fortunecity.com/nnqweb/> (newusers)
     
    CBFalconer, Nov 4, 2007
    #4
  5. yagilh

    yagilh Guest

    Thanks for the detailed answers, but I believe the problem does not
    lie with the position of the antenna.

    When I manually press the button (above the keyboard to the left) that
    indicated that the lid is shut, the signal strength switched to low.

    Yagil
     
    yagilh, Nov 4, 2007
    #5
  6. I'm pretty sure you can configure the display hotkeys do what you need without
    closing the lid.

    have you played with these settings?
     
    Cydrome Leader, Nov 5, 2007
    #6
  7. yagilh

    yagilh Guest

    I tried playing with the Fn+F7 setting, but it did not help.
    Are thre any other hotkeys that may help?
     
    yagilh, Nov 8, 2007
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.