1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

IBM T60 boots up when power cord removed

Discussion in 'IBM Thinkpad' started by SeanGerman, Mar 13, 2008.

  1. SeanGerman

    SeanGerman Guest

    Howdy,

    I'm troubleshooting for a friend, some weird boot/reboot behavior.
    T60 ThinkPad, Windows XP SP2.

    When running just on battery (no power cord), shut down causes a
    reboot. That is, we do the Windows shutdown, the machine shuts down,
    and goes into an immediate warm reboot.

    When plugged in, shut down works as it should.

    In addition, when shutdown and plugged in, it boots up when
    unplugged. This happens whether the cord is unplugged from the
    machine or unplugged from the wall socket.

    The result of the two issues is, when running off battery he has to
    plug the machine in with the power cord, shut down, and then remove
    the battery. Then he can unplug the power cord without it booting
    back up.

    Any thoughts on what might be causing this behavior?

    Thanks,


    Sean
     
    SeanGerman, Mar 13, 2008
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.