1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

ibm thinkpad 600x - Problems getting into BIOS???

Discussion in 'Laptops' started by robotron -X-, Dec 11, 2003.

  1. robotron -X-

    robotron -X- Guest

    I know about holding f1 key when you turn on the thinkpad
    but the laptop hangs right after it displays
    3 errors(theres no hard drive in the laptop and the cmos battery
    is bad) and asks you to click OK or CANCEL, doesn't matter what i
    click, if i click OK it then hangs and if i click cancel it then
    hangs.

    any suggestions?
     
    robotron -X-, Dec 11, 2003
    #1
    1. Advertisements

  2. robotron -X-

    John Guest

    any suggestions?

    To order a CMOS battery for a ThinkPad 600 go to:

    http://tinyurl.com/j3oh
    and enter the part no. 02K6502

    Or, call 1-800-765-5944 and give them the part no. 02K6502.
    It is $14 plus tax and shipping.

    The following post by "James" () is helpful:

    "To replace the CMOS Battery in a ThinkPad 600/770] turn the unit over
    and open the memory door on the bottom. Remove any memory from the
    unit and you'll see a small battery tucked under the rear of the opening.
    Gently pull it out and disconnect the lead from the MB and replace it.
    Reverse the above and replace your memory.

    Press and hold the F1 key while powering on the unit. Release the key
    after the memory check has completed and you hear the POST beep
    and you'll go into EZSetup. Set the DATE and TIME (that's the 163 error
    message) and then check that all of your other settings are correct.
    Initialize the system and then reboot."

    Be sure to take the time to INITIALIZE the system before rebooting!

    Regards ... John
     
    John, Dec 12, 2003
    #2
    1. Advertisements

  3. robotron -X-

    robotron -X- Guest

    I put a new battery in it and still the same thing happens.

    btw there this laptop doesn't seem beep even though i have errors
    161 and 163.

     
    robotron -X-, Dec 12, 2003
    #3
  4. robotron -X-

    JHEM Guest

    Thanks for the advertising Major, but could you _munge_ that address a bit
    next time????

    I'm going to forward all the spam that account receives for the next month
    to you! ;-)

    James
     
    JHEM, Dec 19, 2003
    #4
  5. robotron -X-

    John Guest

    Oooops, sorry James!
    Happy Holidays ...

    John
     
    John, Dec 19, 2003
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.