1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

IBM xSeries 330

Discussion in 'PC Hardware' started by Ruben, Oct 27, 2004.

  1. Ruben

    Ruben Guest

    Hi all,

    I'm trying to install Linux on my xSeries 330, but had no luck so far.

    What I tried so far is the following:

    - I connected the server to a pc using a nullmodem cable
    - I can connect to the server an logon to the ASM
    - I hit Z to enable remote video
    - I insert my Debian 3 CD into the server's CD drive
    - while the server boots I enter its BIOS to make sure the CDROM drive
    is at the right spot in the boot sequence
    - I save the BIOS settings and make the server boot again
    - I see it check its memory and I see the SCSI adapter settings etc
    - I see that the server reads from the CDROM drive, so I suppose it's
    either trying or actually booting from the Debian CD, but as soon as
    that happens the remote video stops working
    P.S. I also tried using a debian rescue disk. Basically the same happens
    as when booting from the Debian cd; I see the floppydrive reading from
    the disk and my terminal screen goes black with only a blinking cursor.

    Is this a known problem? And how can I get around this. I'd like to
    install the server using a nullmodem connection from my pc, because I
    don't have the C2T cableset.
    Any ideas as to how to resolve this?
    Thanks in advance.

    Kind regards,
    Ruben.
     
    Ruben, Oct 27, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.