IBM ZPro burning of firewiredisks

Discussion in 'IBM' started by Brian Ottosen, Nov 17, 2003.

  1. We tried to connect an external Maxtordisk to our ZPro Intellistation via
    FireWire. The ZPro couldn't see it. So we tried with another one - and a
    third one.

    So we checked drivers and cables and so on with no luck.

    Hmm...

    Then we tried to connect the Maxtordrives to the machine they came from.
    They had all become invisible. It works with USB2 but its like the ZPro
    has"burned off" firewire on all the drives.

    Does anyone have good ideas or inputs before we call IBM?

    FS blocksizes, drivers or a suggestion for a test we missed?

    Best regards
    Brian Ottosen, ottosen fx
    www.ottosenfx.dk
     
    Brian Ottosen, Nov 17, 2003
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.