1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

IBM ZPro Intellistation burning of firewiredisks

Discussion in 'Hardware' started by Brian Ottosen, Nov 17, 2003.

  1. Hello everyone

    We're having problems with external Maxtor disk on an IBM Intellistation
    ZPro

    We have some 250 GB Maxtordisk which have been connected to another machine
    via Firewire. They have been quickformatted with NTFS, default blocksize.

    Then we connected a disk to our ZPro Intellistation via FireWire. The ZPro
    couldn't see it. So we tried with another one - and then a third one. None
    of them worked.

    So we checked drivers and cables and so on with no luck.

    Hmm...

    Then we tried to connect the Maxtordrives to the machine they came from.
    They had all become invisible. It works with USB2 but its like the ZPro
    has"burned off" firewire on all the drives.

    Does anyone have good ideas or inputs before we call IBM?

    FS blocksizes, drivers or a suggestion for a test we missed?

    Specs on the ZPro are:
    Intellistation 6221 Z-Pro XeonDP-3.06GHz
    4x512MB RAM ChipKill DDR PC2100
    ServeRaid-6M Ultra 320 Raid Adapter
    NVidia Quadro 4 980 XGL


    Best regards
    Brian Ottosen, ottosen fx
    www.ottosenfx.dk
     
    Brian Ottosen, Nov 17, 2003
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.