IC7-MAX3 BIOS 14 Update

Discussion in 'Abit' started by Steve Selinger, Mar 2, 2004.

  1. Has anyone tried the new update using RAID 0 setup? I am wondering if there
    are similiar problems as with the 13 update which caused a lot of systems to
    freeze up. I am still running 12 after I tried to go to the 13 but could not
    get the system to run with the RAID 0 setup. I'm a little gun shy to be
    first until I hear others experiences.

    Steve
     
    Steve Selinger, Mar 2, 2004
    #1
    1. Advertisements

  2. Steve Selinger

    TomG Guest

    I don't have the MAX3 version but have the IC7-G but the ICH5R SATA is the
    same on both boards. I do run a raid 0 as well and I updated to the newer
    bios for the IC7 and had no issues...

    --

    Thomas Geery
    Network+ certified

    ftp://geerynet.d2g.com
    ftp://68.98.180.8 Abit Mirror <----- Cable modem IP
    This IP is dynamic so it *could* change!...
    over 120,000 FTP users served!
    ^^^^^^^
     
    TomG, Mar 2, 2004
    #2
    1. Advertisements

  3. Steve Selinger

    Erik Guest

    Im using 2 Raptors in Raid 0, upgraded to 1.4 without any problems.

    Erik
    Norway
     
    Erik, Mar 2, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.