Discussion in 'Intel' started by jlaso1982, Jan 1, 2022.

  1. jlaso1982


    Jan 1, 2022
    Likes Received:
    Hello, I activated accidentaly the intagrated GPU option in bios when my CPU doesn´t support Intel graphics. Now I can´t access bios cause the black screen. I´ve tried to clear CMOS in different ways but ii didn´t work. There two jumpers in the mobo (Rom_Recovery and Clr_Cmos) I´ve tried moving jumpers but no success, the manual isn´t clear about it. Thanks in advance.
    jlaso1982, Jan 1, 2022
  2. jlaso1982


    Dec 29, 2022
    Likes Received:
    I found a solution for this i had the same problem

    I used rufus on a 8g usb stick and formatted it on a freedos fat32.

    I downloaded the bios of the motherboard on a website, the website will give you a exe file but if you extract it with 7z you will get the recorvery bios file (.bio)
    The bios version is 0035

    You copy it to the usb stick.

    I closed the computer and opened the box, i went to the bios config pins and took away the jumper.

    I plugged in the usb stick on the back and opened the computer, i waited 5mins and closed it back

    I opened it back up, it did two bips and closed with no display. Then it opened with display.

    Hope it helps, if you really can't find the driver respond to this
    Sunnykentz, Dec 29, 2022
Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.