improper CPU Internal Frequency setting

Discussion in 'Asus' started by JohnC, Apr 10, 2004.

  1. JohnC

    JohnC Guest

    Hi

    I have an Asus CUSL2 motherboard with an Intel 866 MHz Pentium III
    processor. I've had this board for just over three years now and recently I
    have been getting the following message on booting the system:

    "During the last boot-up, your system hung for an improper CPU Internal
    Frequency setting. Your system is now working in safe mode. To optimize the
    system performance and reliability, make sure the CPU internal frequency
    conforms to the specifications of your CPU."

    What happens is that if I power off the system and leave it overnight, then
    the following day when I start it as I watch the boot messages on screen I
    see that the processor comes up as 433 MHz and the system immediately shuts
    itself down. I start it up again and the same thing happens. After several
    attempts the processor finally registers as 866 MHz and I am dropped into
    the BIOS where I see the above message. After I confirm the settings and
    exit out of BIOS the system continues to boot normally with no problems.

    I'm not attempting to overclock the processor or any or weird stuff. The
    board was set in jumper-free mode. I have tried taking out the processor and
    re-seating it and the heat sink/CPU fan, but to no avail. I have swapped
    batteries with other motherboards that have no problems, but again no
    success (admittedly, I haven't tried a brand new battery).

    As a last ditched attempt to resolve this, I updated the BIOS from version
    1002 to 1009A and set the board in jumper mode. This certainly clears the
    error message as the board has no choice now but to recognise the processor
    as 866 MHz, however, on powering up the system the first couple of times I
    find that the system displays the processor as 866 MHz and then switches
    itself off again.

    I've googled this error and every time I've found something relating to this
    it always seems to be an Asus motherboard. Does anyone have any ideas on
    this - have I got a faulty motherboard or CPU? Unfortunately, I don't have
    another socket 370 board available to try the processor in. Anybody had this
    message themselves and actually found a solution?

    Thanks for any help

    John
     
    JohnC, Apr 10, 2004
    #1
    1. Advertisements

  2. JohnC

    DaveW Guest

    CPU's do NOT tend to have intermitent faults. They either work or they
    don't. It sounds like your older motherboard is failing.
     
    DaveW, Apr 10, 2004
    #2
    1. Advertisements

  3. JohnC

    Paul Guest

    Have you tried reseating the processor ? Maybe some of the pins
    are making bad connections to the socket. If you use thermal grease
    on a processor, it should be freshened up yearly anyway, giving you
    an opportunity to reseat the processor.

    HTH,
    Paul
     
    Paul, Apr 10, 2004
    #3
  4. Have you tried swapping out the power supply? Maybe it can't provide
    enough power when it is cold, or you have another component drawing more
    power on startup.
     
    Michael W. Ryder, Apr 10, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.