Inaccessable TH7-II BIOS !!! Please HELP !!!

Discussion in 'Abit' started by Marco Gotthardt, Aug 9, 2003.

  1. I have a ABit TH7-II Raid Mainboard and have the problem, that I can no
    longer access the BIOS. Whenever I hit the DEL-Key I just get a flashing
    DOS cursor on the upper left corner and a blue bar in the lower center of
    the screen and nothing happens.

    I already tried flashed the BIOS successfully, but the problem is still the
    same !

    Is there any way I can solve this ? Or another opportunity to make changes
    to
    BIOS with an utility or something.

    Main problem now also is, that after flashing the BIOS the defaults were
    loaded
    and so the system isn`t running with the optimal settings.


    Please HELP !!!



    Marco Gotthardt
     
    Marco Gotthardt, Aug 9, 2003
    #1
    1. Advertisements

  2. Marco Gotthardt

    ShadieB Guest

    I had this problem with my nf7-s. I found out that it was because I had a
    variable speed case fan connected to the mainboard fan header. I changed it
    for a different model and it worked again. Try removing yours temporarily
    and see if you can get back in your bios.
     
    ShadieB, Aug 9, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.