1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Inkball not working on your computer right now. (and tablet ink)

Discussion in 'Tablet PC' started by Jule, Apr 23, 2009.

  1. Jule

    Jule Guest

    I am running Vista Business x64 but I get an obscure message when I try
    to run the InkBall game (I have used Inkball and only recently noticed that
    it no longer worked, I need Inkball (the ink function) to work so that I can
    use PC Tablet, I also like the game :

    "InkBall is not working on your computer right now. Restart your
    computer, and then try again. If the problem persists, contact your
    system administrator"

    Rebooting doesn't fix it and contacting my system admin (me!) doesn't
    either. It looks like a permissions issue but other games with the same
    permissions run OK.

    I would be most grateful to anyone who can offer some clues as to what
    might be causing this and how to fix it.

    I have tried uninstalling and reinstalling but no luck.
     
    Jule, Apr 23, 2009
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.