1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Inspiron 8600 running at half speed

Discussion in 'Laptops' started by ken10254, Aug 12, 2006.

  1. ken10254

    ken10254 Guest

    Just noticed that the Dell Inspiron 8600 I have is running at half the
    normal cpu speed,which is now 600 mghz instead of 1.4 ghz. All power
    settings have been adjusted for max performance, and the intel
    speedstep has been disabled in the BIOS. It also doesn't recognize the
    a/c adapter which is the original one that came with it, and gives a
    warning at bootup. I don't know what else to look for. Is this a common
    problem with this model? Any fixes available? Any help appreciated!
     
    ken10254, Aug 12, 2006
    #1
    1. Advertisements

  2. ken10254

    Hari Guest

    try upgrading your bios and borrowin an ac adapter from someone else. see
    what it does.
     
    Hari, Aug 12, 2006
    #2
    1. Advertisements

  3. ken10254

    ken10254 Guest

    Did the BIOS upgrade as stated in the original post with no effect.
    Ordered a PA-10 a/c adapter which has more amps and will report back
    with results.
     
    ken10254, Aug 13, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.