1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Install Access Connections requires .NET Framework 3.0 or later; but... .NET 4.0 is already installe

Discussion in 'IBM Thinkpad' started by mehlREMOVETHIS, Jun 2, 2010.

  1. Hello --

    Installation of Access Connections is halted with the message
    "Access Connections requires .NET Framework 3.0 or later ..."

    ..NET 4.0 is already installed

    Should some other application be installed to let the install of
    Access Connections proceed to completion?

    Thanks for any help.

    Larry Mehl
     
    mehlREMOVETHIS, Jun 2, 2010
    #1
    1. Advertisements

  2. mehlREMOVETHIS

    John Doue Guest

    I have no first hand experience of this situation, but I believe that
    having .Net Framework 4.0 will not help if version 3.0 is required.

    As opposed to most software, .Net is not necessarily backwards
    compatible, meaning that if 3.0 is required, you must install that
    version which will install without interfering with 4.0.

    This situation is one reason why I try to stay away from application
    which require a given .Net version but in this case, I believe there is
    no alternative to install the requested version.

    -
    John Doue
     
    John Doue, Jun 3, 2010
    #2
    1. Advertisements

  3. mehlREMOVETHIS

    Horst Franke Guest

    In
    Hi Larry
    if I remember right then there is something like a config/setup file
    that will identify which .net versions to search for operating?

    But Your msg ".net 3 OR LATER" looks like .net 4 is already included
    but it may also mean a .net 3.x version-

    Maybe something went wrong on .net 4 installation?
    Do You also have .net 3.5 installed? If not, then install it too.

    The MS download page
    http://www.microsoft.com/downloads/...FamilyID=9cfb2d51-5ff4-4491-b0e5-b386f32c0992
    states:
    The .NET Framework 4 works side by side with older Framework versions.
    Applications that are based on earlier versions of the Framework will
    continue to run on the version targeted by default.

    But You must pay attention if to download the x86 OR the x86.x64 type file!
    I did not care but later noticed that I downloaded the 64bit version
    although my system is 32bit!

    WHAT do You have?
    32bit or 64bit? For 32bit please also install
    http://www.microsoft.com/downloads/...FamilyID=333325fd-ae52-4e35-b531-508d977d32a6
    and .net 3.5 SP1
    http://www.microsoft.com/downloads/...FamilyID=ab99342f-5d1a-413d-8319-81da479ab0d7

    Several .net verions may be operated in parallel mode.

    Horst
     
    Horst Franke, Jun 22, 2010
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.