1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

install problem of audio driver of windows server 2003 under win2k3server sp2

Discussion in 'Laptops' started by dark, Apr 15, 2008.

  1. dark

    dark Guest

    hi.have you ever experienced this kind of problem just as follows:
    first of all, I want to apologize for my awful english.
    enviroment:windows 2k3 enterprise edition+sevice-pack2+the old ibm
    t23
    thing i have done:
    1.search the lenovo website for newest driver ;but it seems that
    there isn't any windows server 2003 driver for any thinkpad
    product.
    2.try to install the provided NT4.0 and XP audio driver by runing
    the setup file of the driver-install-
    pack.but it doesn't work.[in the device-manager the label turn to
    Crystal Audio[i cannot recall it clearly];but the volume icon does not
    show its face in the systray.]-->fail
    3.finally i try some general AC97 drivers.after the installation one
    of them,the volume icon show its appearance,but i cannot activate
    it.--->fail.
    4.then i go to the hardware manafucture offical website to see if
    there is any suitable driver.
    Disappointly,there isn't any.--->fail
    BUT WHILE I SEARCH THE INTERNET BY GOOGLE,SOMEBODY SAID WIN2K3 WORK
    WELL ON IBM T23.
    i don't know whether his win2k3 have patched the SP2 or not.
    However,Could somebody kindly give me some driections to solve this
    problem.
    thks,^_^
     
    dark, Apr 15, 2008
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.