Installation Problems

Discussion in 'Asus' started by Rhino, Jan 16, 2012.

  1. Rhino

    Rhino Guest

    I've just installed a new SATA DVD burner and a new SATA hard-drive on my
    system and have some problems and questions.

    I have the ASUS M3A motherboard and, until a couple of hours ago, I had two
    750 GB SATA hard drives and an IDE DVD burner. The hard drives are close to
    full and the IDE burner was getting very reluctant to opens its tray - five
    minutes of right-clicking on Eject was getting to be the norm to open it -
    so I bought a new SATA DVD burner and a 3 TB SATA hard drive to add to the
    system.

    After mounting the new drive and burner in the case and getting both units
    power, I connected their SATA cables to the remaining two plugs on the
    motherboard and assumed I was good to go.

    Problem 1:
    But when I rebooted, I could not get the mouse to work for love or money. I
    tried:
    - changing the batteries in my wireless mouse
    - trying an old serial mouse
    - trying a newer serial mouse in both USB and serial ports
    Nothing worked; the mouse was just frozen in the center of the screen. (The
    keyboard worked though; it is a Microsoft wireless keyboard and mouse combo
    so they use the same USB port). Finally, after my umpteenth reboot, I went
    into the wireless mouse settings and tried to get to one of the later tabs.
    But I never did figure out how to select a specific tab without a mouse and
    inadvertently got into the action for the left mouse button. After playing
    with THAT for a while, trying to get it to set "click" as the action again,
    suddenly my mouse started working again. I can't figure out why I'd suddenly
    have mouse problems after installing a hard drive and DVD burner and I'm
    just as baffled about why it suddenly started working again. It's behind me
    now but I'm curious to know what might have caused this so that I can avoid
    doing it again.

    Problem 2:
    In running power to the new hard drive and burner, I realized that they need
    the newer style thin black power connectors - sorry I don't know the proper
    name - rather than the older, fatter, white power connectors. I looked
    around and found that I had two more of these bundled together with some
    other cables at the bottom of the case, still secured with a cable tie. I
    broke the cable tie (I couldn't figure out how to open it without breaking
    it) and ran the cables to the new devices. It was a single cable with two of
    those black power ends on it, one at the middle and one at the end.
    Unfortunately, the only way I could get the middle power connector into the
    proper orientation to connect it to the new hard drive was to turn it 180
    degrees. It seems to be properly seated but is that going to be a problem
    down the road? The cable was resistant to turning that far but I couldn't
    figure out any other way to get that power connector on the hard drive. I'm
    a little worried that this might put too much strain on the cable and cause
    problems.

    Problem 3:
    On one of my attempts to get the mouse working again, I put the Nero 10 CD
    in the new burner and closed the drawer. It launched the Nero 10
    installatiion program but I had no mouse to click on to select "Install" so
    I just did a shutdown. Now, after another reboot, the computer is still
    seeing the new burner (as drive F:) but I can't open the door with either
    the button on the drive or the Eject option in the context menu. The Nero CD
    is still in the drive. I don't understand why the tray won't open. How do I
    resolve this problem? I know the burner is getting power because the LED
    comes on when I try to open the tray. The SATA cable seems to be properly
    seated at the back of the drive. The drive opened smoothly on my very first
    attempt when I first loaded the Nero CD.

    Do I need to do some kind of SATA configuration? If so, what do I do?

    Questions:
    I'm still running XP SP2, which I know is out of service. The hard drive box
    says it needs SP3 in order to work with the new hard drive.

    1. Am I correct in assuming that I shouldn't do anything with the new drive
    until I've completed the installation of SP3, which I will do immediately
    after I finish making a backup of my critical files? (That's why I want to
    get the new burner working now since I expect it will be faster than the old
    one and get my backup done that much sooner).

    2. The box also says I may need a special driver in order to access space
    above 2 TB on the new drive. Where can I find that driver? I've laso read
    that a special file system may need to be installed due to the size of the
    drive. How do I do that and what are the implications for using the drive?

    3. The System Requirements on the box calls for "6 Gb/s SATA interface
    connector or motherboard or add-in card (backward compatible to SATA 3
    GB/s)". Since the ASUS M3A is SATA II, not SATA III, does this mean I still
    need to get this add-in card? I've already connected it to my existing SATA
    plug and Windows saw it on the last reboot, even thought I haven't formatted
    it yet and it doesn't appear when I click on My Computer. I'm guessing the
    drive will work as presently set up, although I may not get access to all of
    the drive or performance may be below par. Or is that too optimistic?

    Sorry to put so many issues in the same post but it seemed more logical to
    put all these related issues in a single post than to split it out over
    several....
     
    Rhino, Jan 16, 2012
    #1
    1. Advertisements

  2. Rhino

    Rhino Guest

    Since no one has replied to my question yet, I'm guessing that it sounded
    too long and complicated for people here. That will be a lesson to me for
    future problems: keep it brief and try to limit things to one question per
    post....

    Anyway, I went elsewhere for help and eventually resolved the main problem
    with the new SATA burner and even got an answer to my question about why I
    lost the mouse for a while there.

    The problem with the SATA burner went away after I did two things, either
    one of which could have been the solution:
    - I disconnected the power and the IDE cable from the IDE burner
    - I reseated the power and SATA cables from the SATA burner and the new hard
    drive
    I did both of those things during the same shutdown.

    I was told that it was not unusual to lose the mouse after a shutdown if the
    capacitors (on the motherboard) had discharged. Since my original shutdown
    to install the new hard drive and SATA burner was fairly long - over an hour
    I think - that seems like it might be time enough for the capacitors to
    discharge. (I know almost nothing about electronics so I could be VERY
    wrong.) The individual who told me that this was routine in his system said
    the mouse should come back after another reboot. That was definitely NOT the
    case for me since I rebooted several times with different mice or the same
    mouse in a different USB port. So maybe my problem was NOT related to the
    capacitors. I've had no further mouse trouble.

    Just thought I'd add this information for the sake of anyone else who
    encounters similar problems.
     
    Rhino, Jan 19, 2012
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.