1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Installed 50.16, now having problem playing DVD--help

Discussion in 'Nvidia' started by elmo, Dec 3, 2003.

  1. elmo

    elmo Guest

    Hi-

    I installed the 50.16 drivers on the XP machine, and when ever I have the
    subtitles on WITH hardware accelration turned on the picture from top starts
    to warp. I have to watch the DVDs with the Hardware Acceration off when I
    want to watch the DVD with the subtitles. How can I fix this?

    Im also trying to install the old drivers again but XP wont let me, after
    uninstalling I restart, the XP installs 50.16 drivers automatically without
    asking me. I dont know where its getting the files from, I have deleted the
    NVIDIA folder. AHHH..

    pls help
     
    elmo, Dec 3, 2003
    #1
    1. Advertisements

  2. elmo

    DL Guest

    Did you try rolling back the driver, via hardware settings?
    I recently had probs with a nvidia set up, cured by downloading their latest
    all in one certified driver set.
    (The adapter driver was 52.16)
    David
     
    DL, Dec 3, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.