1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Intel 848PMP No Sound Issue

Discussion in 'Intel' started by Josh, May 9, 2004.

  1. Josh

    Josh Guest

    We have an Intel 848 PMB Mainboard.

    We have installed Windows XP Pro three times with drivers from the
    support.intel.com website yet the sound will not work. Often during
    installation the software installer crashes out.

    The machine works find except for no sound.

    Any ideas any one Intel doesn't seem to be responding on this issue.
     
    Josh, May 9, 2004
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. paul123

    new video card showing no color

    paul123, Sep 27, 2006, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    905
    paul123
    Sep 27, 2006
  2. paul123

    new video card showing no color (6800xt)

    paul123, Oct 3, 2006, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    485
    paul123
    Oct 3, 2006
  3. Sollych

    Gigabyte Motherboard - No Signal

    Sollych, Jun 5, 2007, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    1,138
    Sollych
    Jun 5, 2007
  4. deep_blue

    Intel DP35DP Motherboard, No Sound/Audio

    deep_blue, Jun 28, 2008, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    1,899
    deep_blue
    Jun 28, 2008
  5. freedom9ner

    No IO ports motherboard exists?

    freedom9ner, Aug 17, 2012, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    1,597
    freedom9ner
    Aug 17, 2012
  6. Rainbowserpant
    Replies:
    0
    Views:
    824
    Rainbowserpant
    Oct 30, 2016
  7. pclaptop

    CQ57-489wm no video at bootup!

    pclaptop, Nov 28, 2016, in forum: Compaq
    Replies:
    0
    Views:
    674
    pclaptop
    Nov 28, 2016
  8. SignTech
    Replies:
    0
    Views:
    505
    SignTech
    Feb 21, 2017
Loading...