1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Intel 865PERL/RAM problem... Help would be greatly appreciated!

Discussion in 'Intel' started by arson, Dec 28, 2004.

  1. arson

    arson Guest

    I built a P4 2.8 machine back in June using an Intel 865PERL board. I
    had 4 sticks of ValueRAM (KVR400X643C3AK2/512) and everything worked
    fine til about a week ago. It wouldn't boot, no video and I would get
    3 beeps. After some research, I found that the 3 beeps meant there was
    a memory issue. I pulled out all RAM and tested stick by stick to no
    avail. I was about to get a new mobo when I pulled everything out
    except processor and a stick of RAM. No beeps (I forgot the video
    card). I put a different video card in and viola it worked. Put back
    in the old card and it still worked. Put in all other cards and it
    still booted. Now, no matter what combination of slots I put RAM in, I
    can only get the machine to boot with one stick of 256 and no more. If
    I try 2 or more sticks, I get no POST beeps, no video, nothing. Go
    back to one stick, no matter what slot and she fires right up. I'm
    very confused as to what all of a sudden happened to this computer.
    Mobo? Reflash BIOS? I actually did get it to boot once with 2 sticks
    in but it would not boot again after that.

    Thanks in advance!

    p.s. I tried Google and Intel website but not really sure what to
    search for. I either get 1,000,000 returns or 0!
     
    arson, Dec 28, 2004
    #1
    1. Advertisements

  2. arson

    MyndPhlyp Guest

    I'm assuming you are up to the current rev on the BIOS. Try this - remove
    the battery from the motherboard for about 15 seconds, reinstall it and
    boot. It will clear the BIOS back to defaults. You'll have to make any
    manual changes over again, but try it without changing the BIOS first. (Make
    up a DOS boot disk or something just to keep from firing up Windows or
    whatever OS you are using.)
     
    MyndPhlyp, Dec 28, 2004
    #2
    1. Advertisements

  3. arson

    Bob Bailin Guest

    Try removing all the memory and start it up. You'll get the 3 beeps, but
    the BIOS may reset any bogus memory settings it may have retained
    with the past failures. Do this in addition to clearing the CMOS, and
    you should get things back to normal.

    The current BIOS rev is P19 from June 2004, so you're probably up
    to date.

    Once you've gotten things up and running, visit www.memtest.org
    and download their latest standalone memory tester, bootable from
    floppy or CD. Let it run for up to an hour, see if any glitches appear.
    If they do and they're random, suspect a bad power supply.

    Bob

    Bob
     
    Bob Bailin, Dec 28, 2004
    #3
  4. arson

    arson Guest

    Thanks, both of you guys! It's up and running with the full gig o RAM.
    I'll run that memory tester on it to see what's up. Thanks again!

    Steve
     
    arson, Dec 31, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.