Intel P4 865 Chipset Drivers Not Correcting Problem

Discussion in 'MSI' started by drb, Apr 24, 2009.

  1. drb

    drb Guest

    Inherited a MSI 865pe neo2 ms 6728ver1 computer but had to put a new HD in.
    After loading winxp-pro I noticed that I have a 5 or 6 number to indicate up
    or down symbol for order of files in windows explorer. This has happened
    with my laptop where I put in a new HD but resolve it by installing the
    Intel chipset file I had on my OEM disks. Went to MSI website and ran Live
    Update and loaded drivers shown. Still no change in problem. Went to Intel
    website and autoran their chipset file for the 865 series and still no
    change. Anyone have a solution?
     
    drb, Apr 24, 2009
    #1
    1. Advertisements

  2. drb

    Paul Guest

    An 865PE chip, has no built-in graphics. That means
    your computer has some kind of video card. Have
    you installed a driver for the video card ? Sources
    of drivers are sites like ATI, Nvidia, Matrox etc.

    I'm not sure I understand the "I have a 5 or 6 number to
    indicate up or down symbol". My assumption is it is something
    graphics related, but perhaps it is some problem with your
    installation, such as a localization problem or character
    set problem.

    Paul
     
    Paul, Apr 24, 2009
    #2
    1. Advertisements

  3. drb

    Horst Franke Guest

    Hi "drb", what way was Your Windows provided?
    If on a Recovery CD - then may be You would have to ask for a new ID.
    If on a hidden partition of the old HD - then I have no idea.
    You should have prepared Your own Recovery CD from that partition.
    I don't understand what You mean!
    Do You mean to input Your Product Code for new Windows Registration?
    WHAT is Your detailed failure message?

    Sorry but for a new HD I Think You'll need a NEW Windows Registration.
    You would have to call Microsoft for that.
    Horst
     
    Horst Franke, Apr 24, 2009
    #3
  4. drb

    DrB Guest

    New authentic winxp-pro disk and was successfully loaded.

    Go into windows explorer and look at the column for earliest or latest order
    of files. You will see a solid triangle with the point showing up or down
    respectively. My triangle is a number 5 for earliest and a 6 for latest file
    order. How do I solve this problem when I already loaded the latest Intel
    chipset file from the MSI website?
     
    DrB, May 4, 2009
    #4
  5. drb

    DrB Guest

    Sorry I did not answer before now. This problem is the same as when I put in
    a new HD in my Toshiba Satellite Laptop and loaded a new winxp-pro. After
    installation and startup opening Windows Explorer shows the numbers rather
    than the triangle up or down to show order of the column. Even though I
    installed the latest Intel file for my board, it still showed up. Solved the
    problem when I loaded an older Intel chipset file from my OEM winxp-home
    disk so it not graphic card related. Has to do with whatever drivers are
    with the chipset file but do not understand why an older file works when
    Toshiba's site this was an update. Maybe if I can find an older Intel
    chipset file I could load it but not success yet. Any suggestions?
     
    DrB, May 4, 2009
    #5
  6. drb

    Horst Franke Guest

    Hi DrB,
    the number 5 and 6 for UP and DOWN look to me like the BIOS
    notifications (although its there F5 and F6).

    And for the latest Intel chipset file I would not look at the MSI site
    but at the Intel site (where You specify Your motherboard/chipset).
    I don't trust the MSI website as in my case it identified drivers as new
    even if they were already installed.

    What about Your BIOS update? Did You use the one from the Toshiba
    site instead of the MSI site?
    The BIOS may be personalized for Toshiba and thus there may arise
    conflicts if You use a MSI Bios version?

    I understand the chipset driver from Your OEM disk solved the problem?
    Why do You then want to update to another driver if You do not see any
    other problem with that OEM chipset driver?
    This driver is independent of the OS version (Win home vs. pro).

    Also be aware Your MSI motherboard may have been personalized on
    Toshiba request and thus needs specific OEM drivers from Toshiba.
    Is ms-6728 the related MSI motherboard ID?

    See above - You may need adjusted drivers for the Toshiba hardware.

    Be also aware of an WIN OEM XP locked to the supplied hardware.
    OK, a Graphic card or HD replacement should be accepted by the original
    Win Product-Key - but a new motherboard will CHANGE the original hardware.
    Then You may have to ask Microsoft for a new/different product key.

    I'm not really aware of these specific dependencies in detail.
    You may have to check the Microsoft pages for that.
    Horst
     
    Horst Franke, May 8, 2009
    #6
  7. drb

    drb Guest

    I was trying to tell that the same problem occurred with my laptop. Still
    have the problem with the MSI mob. Will research Intel more even though I
    did earlier. Thanks for the suggestion. Note that the 5/6 indicators show up
    in windows explorer, not the bios so what does the bios have to do with it?
     
    drb, May 10, 2009
    #7
  8. drb

    Horst Franke Guest

    Hi drb
    I was talking about BIOS "notifications" for the UP and DOWN arrows
    (which you called triangle?).
    The 5/6 indicators are defined per standard as Up-/Downward actions.
    If you just see the numerical characters then it looks to me as if the
    translation into the graphical characters did not work.

    I don't think this to be a chipset problem but a graphics problem.
    So have a look for updates of your graphics (video) drivers.

    But chipset driver may also be true if it provides _onboard_ graphics.
    Sorry for these ideas/suggestions but I'm not able to reproduce
    your problem.
    I also understand that your MOB/laptop problem does not relate to
    a manufactured device but to one that was modified/built by yourself?
    Horst
     
    Horst Franke, May 13, 2009
    #8
  9. drb

    DrB Guest

    I ran the update online at MSI and installed all non-utilities shown but no
    change.

    The reason I think it is Intel chipset related is that the same problem
    occurred with my other computer (laptop) after I installed a new hard drive.
    Problem was solved when I load the older chipset drivers from my OEM disks
    versus from the Toshiba website updated drivers.

    Wonder if I have to search Intel site for older drivers for my mob.
     
    DrB, May 20, 2009
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.