Intel P4 Prescott and XP SP2 not compatible

Discussion in 'Asus' started by TheRedSunRiseth, Aug 27, 2004.



    I'm using a P4 Prescott and a Asus P4p800s (Prescott compatible)

    I've been using XP Pro with all updates done for over six months and it
    worked like magic.

    But when I installed SP2 yesterday - the computer gets stuck at the startup
    screen. I can't even access safemode. I get a access is denied error message
    when I try to get to My Document folders in "cmd" mode.

    I found this article on the internet and it explains everything

    I highly recommend that people hold off from getting the Prescott and the
    SP2 patch.
    TheRedSunRiseth, Aug 27, 2004
    1. Advertisements

  2. TheRedSunRiseth

    Egil Solberg Guest

    Why not just recommend them to apply BIOS 1017? I guess Asus has got it
    right, as it is their second BIOS with Prescott support. (1016 was first,
    1017 adds support for Prescott celerons).
    Which BIOS are you running?
    Egil Solberg, Aug 27, 2004
    1. Advertisements

  3. 1017? Asus only has the 1006 for my motherboard - P4P800s
    TheRedSunRiseth, Aug 27, 2004
  4. I installed SP2 on a P4C800-E Deluxe w/ a Prescott 3.0 CPU today and
    everything seems to be OK so far. I updated the BIOS to 1017 beforehand
    and so far no worries. Keeping my fingers crossed!
    Philip Wright, Aug 28, 2004
  5. TheRedSunRiseth

    Egil Solberg Guest

    Sorry, I didn't see the "S". Your original post is indeed very informative.
    Seems though as the whole series of boards have got updates at approximately
    the same time,seemingly covering the same problems.
    Microcode update with 1006. I cannot see why Asus should choose not to
    include the latest, when they update the BIOS with "microcode update" as a
    Do you run 1006 and experience this problem?
    I wonder why a lot of other P4Pxxx users do not experience the problem with
    Prescott CPU.
    Egil Solberg, Aug 28, 2004
  6. TheRedSunRiseth

    Tim Guest

    Good post.

    Keep us posted please.

    - Tim
    Tim, Aug 28, 2004
  7. The problem is not SP2, it's that your BIOS does not have the latest
    microcode from Intel. (note, it's not a new microcode release, but some
    of the motherboard makers have been slow to incorporate it, and, of
    course, lots of computer owners don't keep their bios' updated).

    The first step is to update the bios to the very latest version. This
    will solve the problem in most cases, and for the few cases in which it
    doesn't, you can expect that an update to the NEXT version of the BIOS
    will fix it, the mfgrs. who have not yet incorporated the latest
    microcode are under a LOT of pressure to get out BIOS updates quickly.

    The mfgrs. web site may tell you, before installing SP2, if the latest
    bios is SP2 compatible.

    If you can't boot, a workaround that works in most cases is to go into
    bios setup and disable all cache memory (level 1, level 2, etc.). The
    system will be slow, but the intent is only to let you get on so that
    you can download and install an updated BIOS.
    Barry Watzman, Aug 28, 2004
  8. TheRedSunRiseth

    Paul Guest

    The 1006 BIOS has microcode support for:

    0F0A, 0F12, 0F13, 0F24, 0F25, 0F27, 0F29, 0F33, 0F34, 0F37

    I thought at least one of the Prescotts is 0F33, and if you
    look up your processor on, you can
    see exactly which family code your processor uses. If you can
    find the SSPEC (SLxxx code) on the product packaging, you can
    type that into the search box on the above site, and quickly
    get to the details for your processor.

    My bet is, flashing to 1006 will allow SP2 to boot.

    Paul, Aug 28, 2004
  9. Hello Paul,

    You are probably right- flashing the Bios to the new ASUS file would proably
    have worked. The problem is that I didn't think of it at the time... it
    happened only a few days ago. And I went the other way and reformated the

    I'm trying to flash the bios now but the EZ FLASH utility is not there at
    the BIOS startup (when I press DEL).

    I'm laying off flashing the bios until I can get someone who knows what they
    are doing.


    TheRedSunRiseth, Aug 28, 2004
  10. TheRedSunRiseth

    Larry Guest

    I ran into the post XP Pro SP2 update reboot freeze with my P4P800-E
    Deluxe cpu with a P4 2.8E cpu (0F33)and the BIOS at 1001.004 rev.
    After flashing the BIOS to rev 1002.002 (the latest as of yesterday),
    I was able to restart and logon to SP2 without any problems. I've
    pesterd Microsoft and ASUS to make this problem known to customers
    through their web sites.

    Does anyone know if this problem with the Prescott cpus exists on any
    of the Dell Optiplex systems?

    Larry, Aug 28, 2004
  11. TheRedSunRiseth

    Tim Guest

    Yes. The problem you describe is "Well Known" but not well enough known yet.
    It is also transient as it exists at this point in time when SP2 has just
    come out, Prescott is 'new', and the bios's with the fixed microcode are
    only just becoming available.

    The problems affects Prescott CPU's with particular steppings and at the
    moment it is pot bad luck that you will experience it.

    - Tim
    Tim, Aug 29, 2004
  12. TheRedSunRiseth

    n Guest

    Having been in lengthly contact with Asus tech support in the UK over this
    problem and an Asus T2-P, you will find that Asus insist this is a Microsoft
    problem (SP2) and not an Asus problem. Even having sent them all the
    information about processor microcode levels, and stuff from this newsgroup,
    they flatly refuse to acknowledge that this could be a problem with their
    bios. Perhaps it's too complicated for Asus tech support (UK) to comprehend?
    Glad to know that customer service is alive and well. Hope everyone else has
    better luck.
    n, Sep 2, 2004
  13. TheRedSunRiseth

    Ron Reaugh Guest

    Get the Frequency ID utility from If when run on their mobo
    it doesn't say "CPU revision = 8" or higher then it IS an Asus problem.
    DEMAND that Asus supplies an up to date BIOS for their mobo with current
    microcode for the Prescott.
    Get tough with em as best you can.
    By the way, Asus is right that Asus's mobo BIOS deficiency would never have
    come up if MS hadn't included the buggy version of update.sys in SP2. SP2
    is great and all should get and use it. This issue in the overall scheme of
    things is tiny.
    Ron Reaugh, Sep 2, 2004
  14. TheRedSunRiseth

    n Guest


    Took your advice and sent them an email full of cheek and abuse, demanding
    my problem was escalated to someone who understood the problem and could fix
    it. They then (strangely) stopped replying to me, but two days later BIOS
    1008 has been release for the T2-P box which fixes the Prescott / SP2
    problem. The processor microcode revision has gone from 0 to B. Having
    re-renamed update.sys all is well, and the box seems considerably
    n, Sep 8, 2004
  15. TheRedSunRiseth

    Ron Reaugh Guest

    Did that announce/state anywhere that the new BIOS fixes the SP2+Prescott
    issue or did the new BIOS just appear without comment?
    You can likely rename update.sys back now with the new BIOS.
    Ron Reaugh, Sep 8, 2004
  16. TheRedSunRiseth

    n Guest

    The extensive text said "Fix Service Pack 2 comflict with WinXP issue"
    Yes, renamed it back and everything is working fine. This was the update.sys
    file from after install of SP2, but before the reboot, when things would
    normally die.
    n, Sep 8, 2004
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.