intel SE7210TP1-E - eps power supply problem - won't boot

Discussion in 'Intel' started by dnt, Dec 2, 2004.

  1. dnt

    dnt Guest

    Please help.

    I have a intel SE7210TP1-E server board. It has worked fine (and still
    does) with a Enlight 600W EPS power supply (EN-860B3E1). However, I
    need this board to work with a different power supply. I bought an ams
    mercury eps power supply (PP-4603EPS). Once plugged in and power
    button hit all that would happen is the cpu fan would spin for a second
    then nothing. Fearing this was due to a bad power supply, I sent it
    back and got an antec EPS True 550 power supply. Same result.

    I have removed the ram. same result. removed the cmos battery -
    overnight. same result.

    Each and every step I tried the orginal Enlight power supply with
    success.

    The reason I can't continue to use the enlight supply. Is that it does
    not fit in the case that is now dedicated for this board.
    Pulling my hair out.

    And help would be appreciated.

    Thanks
    Dave
     
    dnt, Dec 2, 2004
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Replies:
    1
    Views:
    624
  2. dnt
    Replies:
    0
    Views:
    570
  3. dnt
    Replies:
    0
    Views:
    525
  4. Madmuazel

    ASUS A8N-E Motherboard. ChipFan too slow causing PC to Crash!?

    Madmuazel, Jan 30, 2007, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    1,083
    Madmuazel
    Jan 30, 2007
  5. Kim Webb
    Replies:
    6
    Views:
    905
    Kim Webb
    Feb 22, 2007
  6. bussinessmenss

    new motherboard installed, but won't boot.

    bussinessmenss, Oct 13, 2007, in forum: Motherboard General Discussion
    Replies:
    4
    Views:
    1,475
    garsky
    Apr 30, 2008
  7. method

    My HP Pavilion ze4500 doesn't boot,how to fix it ?

    method, Feb 25, 2009, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    2,469
    method
    Feb 25, 2009
  8. jacatone

    How do P.O.S.T. cards work?

    jacatone, Apr 20, 2010, in forum: Motherboard General Discussion
    Replies:
    1
    Views:
    1,162
    onadal
    Sep 2, 2010
Loading...