Intergraph Intel MS440GX motherboard BIOS Password Issue

Discussion in 'Intel' started by Michael Sutton, Aug 6, 2003.

  1. I've got a Intergraph Intel MS440GX motherboard. The battery came
    out during the systems re-location and now it wants a BIOS Password.

    I tried several 'guesses' but they didn't work.

    So I then undid the jumper on the back part of the motherboard
    nearest the rear of the case and rebooted. Well that took
    care of my password issue as now the BIOS won't boot.

    Has anyone or any Intergraph people run into this problem?
    any suggestions?

    Also, what is the 'default' BIOS password in case I get back
    to that point?

    Thanks. (email cc: response prefered).
     
    Michael Sutton, Aug 6, 2003
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Vince
    Replies:
    5
    Views:
    1,284
    Notan
    Jul 30, 2005
  2. patient.. very patient
    Replies:
    1
    Views:
    1,107
    Bob Headrick
    Dec 30, 2004
  3. patient.. very patient
    Replies:
    3
    Views:
    995
    Bob Headrick
    Jan 3, 2005
  4. Michael Sutton
    Replies:
    0
    Views:
    1,142
    Michael Sutton
    Aug 6, 2003
  5. Chusqui22
    Replies:
    6
    Views:
    1,304
    Nate Edel
    Jan 6, 2004
  6. Larry Roberts
    Replies:
    1
    Views:
    1,109
  7. flipper325
    Replies:
    1
    Views:
    676
Loading...