Intermittent boot problems with 8RDA3+

Discussion in 'Epox' started by mcbill20, Dec 12, 2007.

  1. mcbill20

    mcbill20 Guest

    A while back I built a machine for a friend using the Epox 8RDA3+ and
    an Athlon XP2500 processor. The computer has worked fine for a long
    time but recently he has had trouble booting. When it fails to boot,
    the board gets to the "FF" post code and the Windows XP logo starts to
    appear. However, the image stays dim rather than brightening and then
    displaying the little "Star Trek" moving bar like XP normally does
    upon booting. Most of the time but not allways, when this happens the
    speaker emits a two tone noise that sounds like a police car in the
    U.K.

    I tried booting in safe mode and the last thing that seems to
    successfully load is mup.sys. My friend told me that no new software
    has been installed in months. I checked for viruses, spyware, etc. but
    it was clean. I was able to do this because about 20% of the itme the
    machien boots OK. Also, there are no errors in the event viewer.

    The motherboard looks visually OK-- no bulging capacitors. I ran the
    Epox USDM monitor and it shows everything in the normal range; the
    voltages and temperatures seem fine.

    My first thought was the power supply but based on the USDM info it
    seems OK. Any ideas?

    Thanks,
    Bill
     
    mcbill20, Dec 12, 2007
    #1
    1. Advertisements

  2. mcbill20

    R. C. White Guest

    Hi, Bill.

    How about the simplest fix: Unplug and re-plug all the cables and
    connectors. And blow the dust out. Check for any new sources of RF too
    close to the computer. Etc.

    I assume you've already tried all those, but sometimes we overlook the
    obvious. :^{

    RC
    --
    R. C. White, CPA
    San Marcos, TX

    Microsoft Windows MVP
    (Running Vista Ultimate x64 SP1 RC on EPoX MF570sli/Athlon 64 X2 5000+)
     
    R. C. White, Dec 13, 2007
    #2
    1. Advertisements

  3. mcbill20

    Lee M. Guest

    I had a similar problem with my used (Ebay purchase) 8RDA3+ but it started
    as soon as I installed the board. About every 3rd boot, it would take 2 or
    3 tries to get past the BIOS screen. It seemed to hang up by not
    recognizing the drives. I checked all the connections although I did not
    unplug everything. I had people telling me it was the power supply also but
    it was pretty new and over 400 watts so I didn't replace it.

    I can't explain it but the problem went away. Haven't had a boot failure in
    2 months. Could come back tomorrow but for now, it seems to be ok.

    Good luck.

    Btw, do you know what your CPU temp runs? When I had an 1800+, it was about
    36-39C. My 2700+ is usually 50C +/- 2C depending on ambient. During the
    weekly virus scan, it gets into the mid- to upper 50s.
     
    Lee M., Dec 14, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.