INTERNET PAGE WON'T load after connecting/ NEED DRIVERS??

Discussion in 'Dell' started by BigRog, Apr 14, 2006.

  1. BigRog

    BigRog Guest

    Hi,

    I have a Dell dimension 4100 using Windows Me. I have a convenant HCF
    56K RTAD speakerphone modem.
    I have to make many attempts to logon.
    My internet provider says I should reload drivers for Modem. Cannot
    locate disk.
    Where can I get drivers for this computer?
    Kindly advise by posting only.
    I reinstalled windows Me to no avail.

    Thanks.

    Roger
     
    BigRog, Apr 14, 2006
    #1
    1. Advertisements

  2. BigRog

    Jos. Wheeler Guest

    Drivers likely available on Dell website and on the modem mfr's site as
    well. If in both places, use Dell's.

    Jos.
     
    Jos. Wheeler, Apr 14, 2006
    #2
    1. Advertisements

  3. BigRog

    Pen Guest

    Go here and input the service tag. Select drivers and downloads.
    http://support.dell.com/support/index.aspx?c=us&l=en&s=dhs
    There bare a bunch of modem drivers under communication devices.
     
    Pen, Apr 14, 2006
    #3
  4. BigRog

    BigRog Guest

    I have been there before I posted and cannot locate current drivers.

    Thanks anyways.

    Roger
     
    BigRog, Apr 15, 2006
    #4
  5. Dan Sgambelluri, Apr 15, 2006
    #5
  6. BigRog

    BigRog Guest

    No. I never was there.

    Thanks.

    Roger
     
    BigRog, Apr 15, 2006
    #6
  7. no problem
     
    Dan Sgambelluri, Apr 16, 2006
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.