Is my proccessor bad?

Discussion in 'Technical Support' started by pcmatt, Jan 22, 2007.

  1. pcmatt

    pcmatt

    Joined:
    Nov 12, 2006
    Messages:
    6
    Likes Received:
    0
    The problem I'm having is with my custom built computer. (ask for details if necessary). I turn it on, it powers up, and goes throught its pre-start up cycle and all that just fine. My HD, which is running Win2K, starts up, and goes through the first load sequence. And then stops.

    Win2k has 2 load sequences. The first (which my computer stops after) which is a black screen, with a loading bar. The second is all colorfull, with the windows logo, etc. Then it procceds to login screen. Now, my computer will go through the first load sequence, and once it completes it does not go any further.

    Now my, HD is known to be good, as is my P/S. My memory is brand new. I have check the specs, and compaired them to the requirements of my mainboard, and it is compatable. My graphics card is known to be good, and works fine.

    I beleive that my proccessor is no good. Althought the previous owner said that it was good, I'm not so sure. The comp does see it though.

    Any help would be great.
    -Matt-
     
    pcmatt, Jan 22, 2007
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Miller1236

    KD7-R HIGHEST PROCCESSOR

    Miller1236, Dec 7, 2003, in forum: Abit
    Replies:
    1
    Views:
    328
    Jens C. Hansen [Odense]
    Dec 7, 2003
  2. areyoudeadyet324

    How do I remove the heatsink from my ATI 9250?

    areyoudeadyet324, Dec 3, 2006, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    435
    areyoudeadyet324
    Dec 3, 2006
  3. rossen

    How can i recover my data From dead hard disk

    rossen, Jun 16, 2008, in forum: Motherboard General Discussion
    Replies:
    3
    Views:
    1,442
    linksb5
    Jul 13, 2008
  4. Manju

    i wanna know how to calculate baud rate for my UART program

    Manju, Sep 24, 2008, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    2,467
    Manju
    Sep 24, 2008
  5. method

    My HP Pavilion ze4500 doesn't boot,how to fix it ?

    method, Feb 25, 2009, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    2,336
    method
    Feb 25, 2009
  6. gram

    DO I NEED A FASTER PROCCESSOR

    gram, May 31, 2009, in forum: Laptops
    Replies:
    5
    Views:
    415
    grampage@hotmail.com
    Jun 1, 2009
  7. Chris H.
    Replies:
    10
    Views:
    632
    Avner Ben
    Sep 10, 2004
  8. jordanllgg45
    Replies:
    0
    Views:
    916
    jordanllgg45
    Nov 7, 2010
Loading...