IS7 Boots sometimes, then no display Help

Discussion in 'Abit' started by iguana, Mar 6, 2004.

  1. iguana

    iguana Guest

    Motherboard, Abit IS7
    2.4 celeron
    CDRW, Asus 52 speed
    MEMORY, Kingston Dual Kits 512MB Model KVR400X64C3AK2/512
    Hard Drive, Seagate 120GB 7200RPM SATA Model ST3120026AS
    Video, Gigabyte Radeon 9200 SE
    350 Watt Codegen PSU

    Newly Assembled Unit that enters "Power save mode" during games, While
    burning cd's even while viewing the Bios. I don't think it is in power
    save, that is just what the monitor says. I have to pull the plug once
    it locks up as it will not respond to the power switch. Upon restart
    the fans & Lights come on but No display & the Monitor says no input,
    entering power save mode.Once it locks up, the hard drive light
    remains constantly on. After it locks up, the only way to get it going
    again is to pull the battery. Clearing cmos jumper does not seem to do
    it. Runs fine for awhile then locks up and no display..
    Any Suggestions?
    Thanks
    Started with bios 17, then went to 18, Still same problem.
     
    iguana, Mar 6, 2004
    #1
    1. Advertisements

  2. iguana

    TomG Guest

    are you monitoring temperatures at all? try using Motherboard Monitor to
    watch your temperatures during the games or CD burning to see if maybe
    things are getting too hot. The MBM site has help for how to get the app
    set up correctly as well.

    also, be sure to disable the bios settings under PC Health that have to do
    with auto shutdown for fan fail and CPU temperature while testing.

    --

    Thomas Geery
    Network+ certified

    ftp://geerynet.d2g.com
    ftp://68.98.180.8 Abit Mirror <----- Cable modem IP
    This IP is dynamic so it *could* change!...
    over 120,000 FTP users served!
    ^^^^^^^
     
    TomG, Mar 6, 2004
    #2
    1. Advertisements

  3. iguana

    iguana Guest

    Nice Program, I was able to run Motherboard monitor for awhile before
    it locked up, (No dispaly, all fans running, hard drive activity light
    on, Had to pull battery to reset and sometimes getting cpu unworkable
    at restart.)
    I received this warning from Motherboard monitor
    Alarm for Core 0 : it has reached 1.46 Volt. and this is on/past the
    value of 5% which you set as alarm value.
    Fans are running on heat sinks and Heat sink on cpu felt cool to the
    touch after lockup and sometimes unit locks up only a few minutes
    after boot. Shutdown on fan is disabled in pc health in bios. I have
    another IS7 and swapped out the cpu, memory, video card, hard drive,
    and PSU with these good part but still same problem.
    Thanks for the reply
    |Sensor | Current | Low | High | Average |
    +-----------------------------+----------+----------+----------+----------+
    |Case | 93° F | 75° F | 93° F | 86° F |
    |CPU | 127° F | 102° F | 129° F | 122° F |
    |Sensor 3 | 32° F | 32° F | 32° F | 32° F |
    |Core 0 | 1.46 V | 1.42 V | 1.49 V | 1.46 V |
    |Core 1 | 2.53 V | 2.48 V | 2.54 V | 2.52 V |
    |+3.3 | 3.30 V | 3.28 V | 3.30 V | 3.29 V |
    |+5.00 | 5.00 V | 4.95 V | 5.00 V | 4.98 V |
    |+12.00 | 11.92 V | 11.86 V | 12.10 V | 11.96 V |
    |-12.00 | -7.26 V | -7.26 V | -7.09 V | -7.21 V |
    |-5.00 | -3.79 V | -3.89 V | -3.74 V | -3.79 V |
    |Fan 1 | 3013 RPM | 2909 RPM | 3125 RPM | 3023 RPM |
    |Fan 2 | 5625 RPM | 5273 RPM | 6026 RPM | 5732 RPM |
    |Fan 3 | 0 RPM | 0 RPM | 0 RPM | 0 RPM |
    |CPU0 | 0.00 % | 0.00 % | 0.00 % | 0.00 % |
     
    iguana, Mar 7, 2004
    #3
  4. iguana

    TomG Guest

    I don't think that 1.46 core voltage should have been enough to do that. my
    system is set to a voltage of 1.50 with a +/- of 5% in MBM and I see 1.47
    but you could easily boost the CPU core voltage a few hundredths in the bios
    to see if the problem stops.

    saying a heat sink is cool to the touch is not a good thing. that just
    reinforces the concept that the cooler and cpu don't have good thermal
    contact and the heat is staying in the CPU. however, your max CPU temp that
    you posted is only around 54 C (C is what we usually use...) and that is
    fine.

    you say you have to pull the battery? you cannot get the system back
    without pulling the battery? how have you tried to restart the system shy
    of yanking the battery?

    Don't know anything about Cogden PSU's and even if it were a PS problem,
    that would not explain the need to yank the battery to get it back. you
    clocking at standard speeds?

    --

    Thomas Geery
    Network+ certified

    ftp://geerynet.d2g.com
    ftp://68.98.180.8 Abit Mirror <----- Cable modem IP
    This IP is dynamic so it *could* change!...
    over 120,000 FTP users served!
    ^^^^^^^
     
    TomG, Mar 7, 2004
    #4
  5. iguana

    iguana Guest

    Everything set to auto in the bios, detected the celeron 2.4 and all
    other hardware properly. All new parts. I tried swapping out the PSU
    with a thermaltake 480w PS and all other hardware but still had the
    same problem.

    I have to pull battery to reset. After it locks up I have to pull plug
    from wall or switch off PSU to turn it off as the switches on the case
    don't respond. Then when I try to restart I have no display, monitor
    says " connected no input" hard drive activity light on, all fans
    on, red and green light on MB. Clearing the cmos via pin 2-3 does'nt
    have any effect. But once I reset with battery it boots properly.

    On a cold boot this morning it locked up in less than 2 minutes.
    Booted good, started Motherboard monitor and locked up. No high temp
    readings, Not enough time to really get hot.

    My keyboard stopped working and I had to swap out with another. I am
    going to check that out maybe that cheap insert around my rear inputs
    are shorting something out. It ran 6 hours last night before I shut it
    down. And this morning I flipped it on it side to screw cover back on
    and then it only works for a couple minutes.

    Thanks for the reply
     
    iguana, Mar 7, 2004
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.