Issue with Nvidia nForce Control panel.

Discussion in 'Asus' started by algae, Dec 30, 2003.

  1. algae

    algae Guest

    I have a A7N8X Deluxe and am using the built in sound. I have used the
    nForce control panel before but now it won't come up when I choose it either
    directly from control panel or from the shortcut I created. Any ideas?
    I can reinstall it but I'm wondering what may have caused this?
    Tia
    Gary
     
    algae, Dec 30, 2003
    #1
    1. Advertisements

  2. algae

    Ben Pope Guest

    No idea, I suggest reinstalling the latest drivers.

    You will likely have problems with the control panel if its version number
    is less than the drivers. (There are 3 "devices" that require drives in
    control panel, at least one of them is hidden)

    Ben
     
    Ben Pope, Dec 30, 2003
    #2
    1. Advertisements

  3. algae

    Rob Guest

    Have you done any BIOS work lately, flashing, clearing CMOS? If the
    AC97 Audio got turned off, things won't come up even tho the drivers and
    software is loaded.

    Rob
     
    Rob, Dec 31, 2003
    #3
  4. algae

    algae Guest

    Nope...nothing like that Ben. I think I'll just reinstall and be done with
    it...hopefully:))
    Thanks
    Gary
     
    algae, Dec 31, 2003
    #4
  5. algae

    Tatu Guest

    Hia man!

    I had a similar prob and the solution was as follows.
    - I downloaded the INTERNATIONAL version of nFroce driver set &
    installed it!
    -> Everything worked!

    The reason for my prob was that english only version of nForce drivers
    should not be installed on international ones, but I tried it :-(.
    Everything installed ok but then the control panel did not work! After
    installing the new international ones all probs went away.

    Just my 2 cents :)

    Best Wishes, Tatu
     
    Tatu, Dec 31, 2003
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.